当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信境辰底部公式源码(无源码的请下载附件导入)

VAR1:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);

VAR2:=HIGH-REF(HIGH,1);

VAR3:=REF(LOW,1)-LOW;

VAR4:=EXPMEMA(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),14);

VAR5:=EXPMEMA(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),14);

VAR6:=VAR4*100/VAR1;

VAR7:=VAR5*100/VAR1;
 

VAR8:=EXPMEMA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,6);

VAR9:=VAR8-VAR6;

底部:VAR9/VAR6>13.88;

通达信境辰底部公式源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号