当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通信达马走日将军主图源码(无源码的请下载附件导入)

DRAWGBK(C>O,RGB(60,0,0),RGB(0,0,0),1,2,1);
 DRAWTEXT_FIX(1,0.88,5,0,''),COLORRED;
 ZK1:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORBLUE;
 ZD1:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK2,COLORRED;
 ZD2:EMA(ZD1,25),LINETHICK2;
 DRAWBAND(ZD1,RGB(55,0,0),ZD2,RGB(0,91,0));
 DRAWKLINE(H,O,L,C);
 STICKLINE(ZD1>LOW AND ZD1<HIGH,ZD1,MIN(MIN(OPEN,CLOSE),ZD1),2,0),COLORYELLOW;
 STICKLINE(ZD1>MIN(C,O) AND ZD1<MAX(C,O),ZD1,MIN(OPEN,CLOSE),2,0),COLORYELLOW;
 STICKLINE(ZD1>HIGH,OPEN,CLOSE,2,0),COLORYELLOW;
 STICKLINE(ZD1>HIGH,HIGH,LOW,0,0),COLORYELLOW;

 JJ:=(HIGH+LOW+CLOSE)/3;
 QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
 QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
 QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
 QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
 QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
 DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;
 V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);
 V5:=SMA(V2*120/FROMOPEN*5,2,1);
 V10:=SMA(V5,5,1);
 V20:=SMA(V10,5,1);
 DY:=CURRBARSCOUNT=1 AND C<REF(C,1);
 DY2:=REF(V2,1)-DY;
 XG2:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND H<ZK1;
 B1:=HHV(HIGH,100);
 B2:="BIAS.BIAS3 #WEEK";
 B3:=MA(B2,10);
 A1:=VOL;
 A2:=REF(MA(VOL,5),1);
 A3:=A1/A2;
 A4:=A3>=0.001 AND A3<0.8;
买入:=CROSS(B2,B3) AND WEEKDAY=1 AND A4;
 DRAWTEXT(FILTER(买入=1,5),LOW-0.05,'↖卧槽马'),COLORYELLOW;
 STICKLINE(买入,O,C,3,0),COLORMAGENTA;
 VARA:=(2*CLOSE+HIGH+LOW)/4;
 VARB:=IF(YEAR>=2099 AND MONTH>2,0,1);
 VARC:=LLV(LOW,5);
 VARD:=HHV(HIGH,4);
散户:=EMA((VARA-VARC)/(VARD-VARC)*100,4)*VARB;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VARB;
 DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.006,'←高抛'),COLORGREEN;
 Z1:=STRCAT(HYBLOCK,' ');
 Z2:=STRCAT(Z1,DYBLOCK);
 Z3:=STRCAT(Z2,' ');

 DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORLIRED;
 

通信达马走日将军主图源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号