当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信乾坤决策眼源码贴图(无源码的请下载附件导入)

VAR1:=30;

VAR2:=60;

乾坤线:EMA(CLOSE,VAR2),COLORYELLOW,LINETHICK2;

VAR3:=EMA(CLOSE,VAR1);

多线:IF(VAR3>乾坤线,VAR3,DRAWNULL),COLORRED,LINETHICK2;

空线:IF(VAR3<=乾坤线,VAR3,DRAWNULL),COLORBLUE,LINETHICK2;

VAR4:=REF(VAR3,1)<=REF(乾坤线,1) AND VAR3>乾坤线;

VAR5:=REF(VAR3,1)>=REF(乾坤线,1) AND VAR3<乾坤线;

VAR6:=100*(CLOSE-LLV(CLOSE,300))/(HHV(CLOSE,300)-LLV(CLOSE,300));

DRAWICON(VAR4,乾坤线,34);

VAR7:=BARSLAST(VAR4 OR VAR5)+1;

VAR8:=BARSLAST(VAR5)+1;

VAR9:=BARSLAST(VAR4)+1;

VAR10:=EXIST(VAR6=100,VAR9);

VAR11:=EXIST(VAR6=0,VAR8);

VAR12:=COUNT(VAR6=100,VAR8)<=2;

VAR13:=COUNT(VAR6=0,VAR9)<=2;

VAR14:=VAR4 AND VAR11 AND VAR12;

VAR15:=VAR5 AND VAR10 AND VAR13;

VAR16:=VAR14 AND VAR6=100;

VAR17:=VAR15 AND VAR6=0;

VAR18:=VAR14 AND VAR6>=90 AND VAR6<100;

VAR19:=VAR15 AND VAR6<=10 AND VAR6>0;

VAR20:=VAR14 AND VAR6>=80 AND VAR6<90;

VAR21:=VAR15 AND VAR6<=20 AND VAR6>10;

VAR22:=VAR4 AND COUNT(VAR16,10);

VAR23:=VAR5 AND COUNT(VAR17,10);

VAR24:=VAR4 AND COUNT(VAR18,10);

VAR25:=VAR5 AND COUNT(VAR19,10);

VAR26:=VAR4 AND COUNT(VAR20,10);

VAR27:=VAR5 AND COUNT(VAR21,10);

DRAWTEXT(VAR22,乾坤线,4),COLORRED;

DRAWTEXT(VAR24,乾坤线,4),COLORLIMAGENTA;

DRAWTEXT(VAR26,乾坤线,4),COLORC080FF;

DRAWTEXT(VAR23,VAR3,5),COLORGREEN;

DRAWTEXT(VAR23,VAR3,5),COLOR80FF80;

DRAWTEXT(VAR23,VAR3,5),COLOR40FF00;

通达信乾坤决策眼源码贴图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号