当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信实践是硬指标源码贴图(无源码的请下载附件导入)

VAR1:=MA(WINNER(CLOSE),1)*100;
底1: CROSS(VAR1,2.5)*55;
 VAR2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
 VAR3:=SMA(SMA(VAR2,3,1),3,1); VAR4:=SMA(VAR3,3,1);
 VAR5:=3*VAR3-2*VAR4;
底2: IF(VAR3<20 AND VAR4<20 AND CROSS(VAR5,VAR3) AND CROSS(VAR3,VAR4),60,0);
 VAR6:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
 VAR7:=10;
警戒1: IF(VAR6<=10,15,0);
底3: IF(CROSS(VAR6,VAR7),40,0);
 VAR8:=(CLOSE-LLV(LOW,60.135))/(HHV(HIGH,60.135)-LLV(LOW,60))*80;
 VAR9:=SMA(VAR8,7,1);
 VARA:=SMA(VAR9,5,1);
底4: IF(CROSS(VAR9,VARA) AND VAR9<20,50,0);
 VARB:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
 VARC:=SMA(VARB,5,1);
 VARD:=SMA(VARC,5,1);
底5: IF(CROSS(VARC,VARD) AND VARC<20,60,0);
 VARE:=1/WINNER(CLOSE);
 VARF:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
 VAR10:=100-ABS(VARF);
 VAR11:=IF(VARE>5,IF(VARE<100,VARE,VAR10-10),0);
 VAR12:=HHV(HIGH,25);
 VAR13:=LLV(LOW,25);
 VAR14:=EMA((CLOSE-VAR13)/(VAR12-VAR13)*100,5);
警戒2: IF(VAR14<7,30,0);
底6: IF(CROSS(VAR14,VAR11),70,0);
底7: (CLOSE-MA(CLOSE,58))/MA(CLOSE,58)<-0.225;
  通达信实践是硬指标源码贴图
 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号