当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信谁主浮沉浮沉源码(无源码的请下载附件导入)

HJ_1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
 HJ_2:=(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))*100;
 STICKLINE(SMA(SMA(HJ_2,3,1),3,1)<15,0,15,8,0),COLORGRAY;
 STICKLINE(SMA(SMA(HJ_2,3,1),3,1)>85,90,85,8,0),COLOR0066FF;
 5,COLORMAGENTA;
 10,DOTLINE,COLORYELLOW;
 15,POINTDOT,COLORGRAY;
 50,DOTLINE,COLORGREEN;
 85,POINTDOT,COLORGRAY;
 90,DOTLINE,COLORWHITE;
强弱:SMA(SMA(HJ_2,3,1),3,1),COLORCYAN,LINETHICK2;
多空:EMA(HJ_1,8),COLORRED;

 DRAWICON(强弱<50 AND CLOSE>REF(CLOSE,BARSLAST(CROSS(50,多空))) AND REF(CLOSE<=REF(CLOSE,BARSLAST(CROSS(50,多空))),1) AND REF(CROSS(50,多空),1) AND REF(CLOSE<OPEN,1) AND CLOSE>MAX(OPEN,REF(CLOSE,1)),50,39);
 DRAWICON(CROSS(50,多空),50,23);
 DRAWICON(CROSS(10,强弱),10,2);
 DRAWICON(CROSS(强弱,90),90,1);

{-----------------------------------}

通达信谁主浮沉浮沉源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号