当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信金钻指标稳健操盘副图/选股指标源码(无源码的请下载附件导入)

 X_6:=MA(X_5,1);
底部:STICKLINE(X_6<=(-8),0.4,0,10,0),COLORYELLOW;
 X_7:=REF(CLOSE,1);
 X_8:=SMA(MAX(CLOSE-X_7,0),7,1)/SMA(ABS(CLOSE-X_7),7,1)*100;
 FILTER(REF(X_8,1)<20 AND X_8>REF(X_8,1),5),COLORWHITE,LINETHICK2;
 X_9:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
 X_10:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
 X_11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
 X_12:=(X_9+2*X_10+3*X_11)/6;
 X_13:=MA(X_12,3);
 STICKLINE(CROSS(X_12,X_13) AND X_13<(-9.5),0.85,0,1,0),COLORRED;
 X_14:=EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*4,4)/10;
 X_15:=DMI.PDI(14,6)>33 AND DMI.MDI(14,6)<10 AND DMI.ADX(14,6)>40 AND DMI.ADXR(14,6)>45;
 X_16:=HHV(X_14,4)>0.38 OR X_14>0.25 AND X_15;
 X_17:=IF(X_15=1 AND HIGH-CLOSE>CLOSE-LOW AND VOL>HHV(VOL,13)*0.4 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<(-0.03),(-0.5),0);
 X_18:=IF(X_15=0 AND HHV(X_15,5)>0,(-0.5),0);
 X_19:=IF(X_16=1 AND HIGH-CLOSE>CLOSE-LOW AND VOL>HHV(VOL,20)/2 AND CLOSE<OPEN*1.01,(-0.75),0);
 X_20:=IF(X_16=0 AND HHV(X_16,3)>0,(-1),0);
警惕:IF(X_19=(-0.75),(-0.75),IF(X_20<0,(-1),IF(X_16>0,1,IF(X_18<0,(-0.5),X_15)))),COLORSTICK;
稳健联盟:IF(X_19=(-0.75),(-0.75),IF(X_20<0,(-1),IF(X_16>0,1,IF(X_18<0,(-0.5),X_15)))),COLORFFFF80;
 DRAWTEXT_FIX(1,0,0.001,0,1),COLOR0078FF;
 DRAWTEXT_FIX(1,0.5,0.001,0,2),COLOR0078FF;

通达信金钻指标稳健操盘副图/选股指标源码

通达信金钻指标稳健操盘副图/选股指标源码

通达信金钻指标稳健操盘副图/选股指标源码

 

选股源码:
X_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 X_2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
 X_3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
 X_4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
 X_5:=(X_2+2*X_3+3*X_4)/7;
 X_6:=MA(X_5,1);
 X_7:=X_6<=(-8);
 X_8:=REF(CLOSE,1);
 X_9:=SMA(MAX(CLOSE-X_8,0),7,1)/SMA(ABS(CLOSE-X_8),7,1)*100;
 X_10:=FILTER(REF(X_9,1)<20 AND X_9>REF(X_9,1),5);
 X_11:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
 X_12:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
 X_13:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
 X_14:=(X_11+2*X_12+3*X_13)/6;
 X_15:=MA(X_14,3);
 X_16:=CROSS(X_14,X_15) AND X_15<(-9.5);
 X_17:=X_10 AND X_16;
 XG:X_7 AND X_16 AND X_10;


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号