当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信多空操盘指标贴图指标源码(无源码的请下载附件导入)

N:=5;
 VAR21:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
 3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);
 35;
 A:50;
 GH:=9;
 PR:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),GH,1);
 HDD:=HIGH-REF(HIGH,1);
 LDD:=REF(LOW,1)-LOW; 

 DMPD:=SMA(IF(HDD>0 AND HDD>LDD,HDD,0),GH,1);
 DMMD:=SMA(IF(LDD>0 AND LDD>HDD,LDD,0),GH,1);
 PDID:=DMPD*100/PR,COLORRED;
 RRYUE:=DMMD*100/PR,COLORCYAN,LINETHICK1;
 QSAX:IF(RRYUE<40,RRYUE,40)*2.17, COLORYELLOW LINETHICK1;
 STICKLINE( VAR21>A,A,VAR21,1.8,0),COLOR000099;
 STICKLINE( VAR21<A,A,VAR21,1.8,0),COLORFFA500;
 STICKLINE( VAR21<A AND VAR21>REF(VAR21,1) AND QSAX<REF(QSAX,1),A,VAR21,1.8,0),COLORFFA500;
 STICKLINE( VAR21>48 AND VAR21<A AND VAR21>REF(VAR21,1),50,VAR21,1.8,0),COLORRED;
 STICKLINE( VAR21<A AND VAR21>QSAX AND QSAX>REF(QSAX,1),A,VAR21,1.8,0),COLORFFA500;

尘霾:=100*(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)),COLORYELLOW;
通达信多空操盘指标贴图指标源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号