当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信发财主图贴图指标源码(无源码的请下载附件导入)

VARQ1:=MA(CLOSE,1);
 VARQ2:=MA(CLOSE,3);
 VARQ3:MA(VARQ2,1);
 VARQ4:MA(VARQ2,3);
 STICKLINE(VARQ3>VARQ4,VARQ3,VARQ4,2,0),LINETHICK1,COLORFF00FF;
 STICKLINE(VARQ3<VARQ4,VARQ3,VARQ4,2,0),LINETHICK1,COLOR00FF00;
 Q:=IF(CLOSE>=OPEN,(CLOSE-OPEN)/4,0);

买线:=EMA (C,2);
卖线:=EMA(SLOPE(C,8)*1+C,8);
 BUY1:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);DRAWTEXT(BUY1,LOW*(0.97),'★财'),COLORYELLOW,LINETHICK5;
 DRAWTEXT (SEL,HIGH*1.04,'★抛'),COLORBLUE;
 STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLORRED ;
 STICKLINE(买线>=卖线,CLOSE,OPEN,3,3),COLORRED ;
 STICKLINE(买线<卖线,CLOSE,OPEN,3,3),COLORCYAN;
 STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORCYAN;
 STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,2.5,0),COLORWHITE;


支撑线:(1-9/100)*MA(C,10),COLORYELLOW,LINETHICK2;
 AAA:=(3*C+H+L+O)/6;
 VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
 IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK3;
 IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORRED,LINETHICK3;
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,2,1);
 D:=SMA(K,2,1);
 J:=3*K-2*D;
买入:=CROSS(J,0)AND(H>=支撑线);
DRAWICON(买入,LOW*0.95,25);
通达信发财主图贴图指标源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号