当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信锁喉神器波段为王趋势指标 顶底神奇指标源码(无源码的请下载附件导入)

{锁喉神器}
AAA:=(3*C+H+L+O)/6;
 VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
 VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;
 VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
 VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3;
 VAR5:(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3,COLORWHITE;
 VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
 {DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));}
 IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK3;
 IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORRED,LINETHICK3;
 STICKLINE(VAR4>VAR1,VAR4,VAR1,0,0),COLORBLUE;
 DRAWKLINE(H,O,L,C);
 DRAWTEXT(REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1,L*0.99,'↖买点'),COLORRED;
 DRAWTEXT(REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1,L*0.98,'↖加仓'),COLORYELLOW;
 DRAWTEXT(REF(VAR4,1)=REF(VAR1,1) AND VAR4>VAR1,H,'卖点'),COLORGREEN;
 ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停};
突破:=CROSS(C,VAR4) AND ZT;
 DRAWTEXT(突破,L,'爆点');
STICKLINE(突破,CLOSE,OPEN,3.2,0),COLOR0077FF;
 STICKLINE(突破,CLOSE,OPEN,2.5,0),COLOR0099FF;
 STICKLINE(突破,CLOSE,OPEN,1.9,0),COLOR00BBFF;
 STICKLINE(突破,CLOSE,OPEN,1.2,0),COLOR00DDFF;
 STICKLINE(突破,CLOSE,OPEN,0.3,0),COLOR00FFFF;
通达信锁喉神器波段为王趋势指标 顶底神奇指标源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号