当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信新创底背离34567主图指标源码(无源码的请下载附件导入)

HS:=V/CAPITAL*5;
 STICKLINE(C>=O,CONST((MA(C,120)+MA(C,240))/2),CONST((MA(C,120)+MA(C,240))/2)+HS,3,1),COLORLIMAGENTA;
 STICKLINE(C<O,CONST((MA(C,120)+MA(C,240))/2),CONST((MA(C,120)+MA(C,240))/2)+HS,3,1),COLORLIGREEN;
 A2:=HHV(C,60);
 A3:=2*MA(C,5)-A2;
季线:MA(C,60);
半年线:MA(C,120);
年线:MA(C,240);

 DRAWTEXT(C>REF(C,1) AND DOWNNDAY(A3,3),L*0.99,'3背离'),COLORMAGENTA;
 DRAWTEXT(C>REF(C,1) AND DOWNNDAY(A3,4),L*0.98,'4背离'),COLORMAGENTA;
 DRAWTEXT(C>REF(C,1) AND DOWNNDAY(A3,5),L*0.97,'5背离'),COLORMAGENTA;
 DRAWTEXT(C>REF(C,1) AND DOWNNDAY(A3,6),L*0.96,'6背离'),COLORMAGENTA;
 DRAWTEXT(C>REF(C,1) AND DOWNNDAY(A3,7),L*0.95,'7背离'),COLORMAGENTA;
 DRAWKLINE(H,O,L,C);
 
通达信新创底背离34567主图指标源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号