当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信蛟龙出海抓黑马指标源码(无源码的请下载附件导入)

MA5:=MA(C,5);
 MA10:=MA(C,10);
 MA20:=MA(C,20);
 ZF:=(C-O)/O*100>4;
 BIAS20:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100*VOL;
 BIAS21:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100*C;
量:BARSLAST(BARSLAST(BIAS20>0 AND REF(BIAS20,1)>0)>0),STICK,COLORRED,LINETHICK4;
价:=BARSLAST(BARSLAST(BIAS21>0 AND REF(BIAS21,1)<0)>0),STICK,COLORMAGENTA,LINETHICK4;

黑马:量=0 AND ZF AND CROSS(C,MA5) AND CROSS(C,MA10) AND CROSS(C,MA20),COLORRED,CIRCLEDOT,LINETHICK2;
 STICKLINE(黑马,0,5,1.5,0),COLORWHITE;
 DRAWICON(黑马,6,1);
 DRAWTEXT(黑马,4,'---黑马'),COLORYELLOW;
 STICKLINE(价,-1,0,1.5,0),COLORMAGENTA;

通达信蛟龙出海抓黑马指标源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号