当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是周周强势 势不可挡 主图 幅图 选股 思路 源码(无源码的请下载附件导入)

周周强势 势不可挡 主图 幅图 选股 思路 源码

公式很简单,根据周线10  60  120走强 然后 股价上穿,大道至简,但效果确实还可以。

先说说如何建引用公式
引用公式就像你建主图和幅图一样的,不同之处,主图 幅图你要用来看盘,引用公式你不需要拿来看盘。而是拿来在下面的主图副图选股指标中做引用周线数据用的。主图 幅图 你可以随意修改参数和名字。引用公式不可以修改名字 参数。
这个指标要引用三条周均线,日线计算比较麻烦。只好建引用了。跟帖不再回答不会见引用的问题。
引用公式 名字   aaa
M10:MA(C,10);
M60:EXPMA(C,60);
M250:EXPMA(C,250);

主图
M20:MA(C,20),COLORRED;
ZM10:="AAA.M10#WEEK";
ZM60:="AAA.M60#WEEK";
ZM250:="AAA.M250#WEEK";
ZTJ:=ZM250>ZM60 AND ZM250>ZM10;
ZTJ1A:=C#WEEK>ZM250 AND O#WEEK<ZM250;
ZXG:=ZTJ AND COUNT(ZTJ1A,20)=1 AND ZTJ1A;
STICKLINE(ZXG,C,O,1.5,0),COLORYELLOW;
STICKLINE(ZXG,H,L,0,0),COLORYELLOW;
DRAWICON(ZXG,L*0.98,1);
DRAWTEXT(ZXG,L*0.95,'进'),COLORYELLOW;

主图这根均线线我随意加的   只是为了使你卖出时有个依据  拐头考虑卖出。你可以适自己喜好改改参数
幅图

ZM10:="AAA.M10#WEEK";
ZM60:="AAA.M60#WEEK";
ZM250:="AAA.M250#WEEK";
ZTJ:=ZM250>ZM60 AND ZM250>ZM10;
ZTJ1A:=C#WEEK>ZM250 AND O#WEEK<ZM250;
ZXG:=ZTJ AND COUNT(ZTJ1A,20)=1 AND ZTJ1A;
STICKLINE(ZXG,0,8,1.5,0),COLORYELLOW;


选股


ZM10:="AAA.M10#WEEK";
ZM60:="AAA.M60#WEEK";
ZM250:="AAA.M250#WEEK";
ZTJ:=ZM250>ZM60 AND ZM250>ZM10;
ZTJ1A:=C#WEEK>ZM250 AND O#WEEK<ZM250;
ZXG:ZTJ AND COUNT(ZTJ1A,20)=1 AND ZTJ1A;


 周周强势 势不可挡 主图 幅图 选股 思路 源码

周周强势 势不可挡 主图 幅图 选股 思路 源码


附件大小:unknow

下载统计:

上一篇:没有了    下一篇:通达信鱼跃龙门指标公式附图

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号