当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是双底选股预警公式 思路 使用说明 源码(无源码的请下载附件导入)

双底选股预警公式 思路 使用说明 源码

说明:
1.公式中用到了未来函数,是用来画出前期高点的,对出票没有任何影响,一旦收盘,信号便被固化,绝不漂移.
2.公式中设定了一个跌幅条件:收盘价相对于100天内最高价的跌幅大于10%.可自行修改.设定为不同的值就可选出不同股价位置(谷底,山腰,空中)的双底票来,相应的必然会对成功率构成不同的影响.
3.虽然出票是双底形态,但并不一定会上涨的.K线都是在主力的主导下画出来的,骗线累见不鲜,对出票一定要在周线图或月线图下看清其趋势,并仔细分析其量价配合状态,以发现主力踪迹并察觉其真实意图,这才是最重要的,千万不要一见信号就轻率行动

源码

HX1:=REF(H,20)=HHV(H,2*20+1);
HX2:=FILTER(HX1,20);
HX3:=BACKSET(HX2,20+1);
HX4:=FILTER(HX3,20);
前高:=REF(H,BARSLAST(HX4));
T:=REF(BARSLAST(H=前高),1);
T1:=REF(BARSLAST(H=前高),T+2);
双底:CROSS(C,前高) AND REF(前高,T+2)>前高 AND LLV(L,T)>REF(LLV(L,T1),T+2) AND REF(HHV(H,T-1),1)<前高 AND (HHV(H,100)-C)/HHV(H,100)*100>10;

双底选股预警公式 思路 使用说明 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号