当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是周线翻红了,一波行情就来了 主图幅图 选股公式(无源码的请下载附件导入)

周线翻红了,一波行情就来了 主图幅图  选股公式

用5  10  15均线再加上周线翻红。视频中反复强调均线的角度一定要陡,我试了,发现均线越陡,庄家出货率越高,有诱多成分。估计这个视频操盘手也看了,故意做出来给散户看的,于是反其道行之,去掉太陡的那些,效果果然要好。至少很少站岗吧,安全起见。10日均线视频中反复强调很重要,故特意加粗了10日均线。顺上持有,顺下获利出局,没获利补仓降低成本,相信一定会有收获的。周线都拉升了,怕什么?坚持就是利润。

主图


M5:MA(C,5),COLORYELLOW;
M10:MA(C,10),COLORRED,LINETHICK2;
M15:MA(C,15),COLORYELLOW;
TJ:=M5>REF(M5,1) AND M10>REF(M10,1) AND M15>=REF(M15,10);
T:=BARSLAST(CROSS(TJ,0.5));
TT:=BARSLAST(WEEKOFYEAR!=REF(WEEKOFYEAR,1));
HH:=MAX(MAX(M5,M10),M15);
LL:=MIN(MIN(M5,M10),M15);
NH:=HH/LL*100-100;
ZZF:=(C-REF(C,TT+1))/REF(C,TT+1)*100;
ZZF1:=REF(ZZF,TT+1);
TJ2:=CROSS(ZZF>20,0.5) OR CROSS(ZZF1>20,0.5);
JD:=(ATAN((M5/REF(M5,1)-1)*100)*180/3.1415926);
TJA:=ZZF1>0 AND ZZF1>0 ;
DT:=M10/M15*100-100>1 AND H/MAX(C,O)<1.03;
BL:=MIN(C,O)/M5;
BL5:=M5/M10*100-100;
XG:=TJ2 AND C=HHV(C,5) AND BETWEEN(T,0,5)AND TJA AND NH<12 AND DT AND BL<1.045  AND BL5<7.2 AND JD<77.5;
STICKLINE(CROSS(XG,0.5),C,O,1.8,0),COLORMAGENTA;
STICKLINE(CROSS(XG,0.5),H,L,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(XG,0.5),L*0.98,'周线翻红'),COLORYELLOW;

 

幅图信号

M5:=MA(C,5);
M10:=MA(C,10);
M15:=MA(C,15);
TJ:=M5>REF(M5,1) AND M10>REF(M10,1) AND M15>=REF(M15,10);
T:=BARSLAST(CROSS(TJ,0.5));
TT:=BARSLAST(WEEKOFYEAR!=REF(WEEKOFYEAR,1));
HH:=MAX(MAX(M5,M10),M15);
LL:=MIN(MIN(M5,M10),M15);
NH:=HH/LL*100-100;
ZZF:=(C-REF(C,TT+1))/REF(C,TT+1)*100;
ZZF1:=REF(ZZF,TT+1);
TJ2:=CROSS(ZZF>20,0.5) OR CROSS(ZZF1>20,0.5);
JD:=(ATAN((M5/REF(M5,1)-1)*100)*180/3.1415926);
TJA:=ZZF1>0 AND ZZF1>0 ;
DT:=M10/M15*100-100>1 AND H/MAX(C,O)<1.03;
BL:=MIN(C,O)/M5;
BL5:=M5/M10*100-100;
XG:=TJ2 AND C=HHV(C,5) AND BETWEEN(T,0,5)AND TJA AND NH<12 AND DT AND BL<1.045  AND BL5<7.2 AND JD<77.5;
STICKLINE(CROSS(XG,0.5),0,8,1.8,0),COLORMAGENTA;

选股

M5:=MA(C,5);
M10:=MA(C,10);
M15:=MA(C,15);
TJ:=M5>REF(M5,1) AND M10>REF(M10,1) AND M15>=REF(M15,10);
T:=BARSLAST(CROSS(TJ,0.5));
TT:=BARSLAST(WEEKOFYEAR!=REF(WEEKOFYEAR,1));
HH:=MAX(MAX(M5,M10),M15);
LL:=MIN(MIN(M5,M10),M15);
NH:=HH/LL*100-100;
ZZF:=(C-REF(C,TT+1))/REF(C,TT+1)*100;
ZZF1:=REF(ZZF,TT+1);
TJ2:=CROSS(ZZF>20,0.5) OR CROSS(ZZF1>20,0.5);
JD:=(ATAN((M5/REF(M5,1)-1)*100)*180/3.1415926);
TJA:=ZZF1>0 AND ZZF1>0 ;
DT:=M10/M15*100-100>1 AND H/MAX(C,O)<1.03;
BL:=MIN(C,O)/M5;
BL5:=M5/M10*100-100;
XG:TJ2 AND C=HHV(C,5) AND BETWEEN(T,0,5)AND TJA AND NH<12 AND DT AND BL<1.045  AND BL5<7.2 AND JD<77.5;

周线翻红了,一波行情就来了 主图幅图  选股公式

周线翻红了,一波行情就来了 主图幅图  选股公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号