当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信短线支撑压力副图指标源码(无源码的请下载附件导入)

短线支撑压力(副图

DRAWLINE(H>REF(H,1),HIGH,L<REF(L,1),L,0),COLORGREEN;
DRAWLINE(L<REF(L,1),LOW,H>REF(H,1),H,0),COLORRED;
N:=5;
TY:=H;
AA:=REF(TY,N)=HHV(TY,2*N+1);
BB:=FILTER(AA,N);
CC:=BACKSET(BB,N+1);
HD10:=FILTER(CC,N);
AA1:=REF(TY,N)=LLV(TY,2*N+1);
BB1:=FILTER(AA1,N);
CC1:=BACKSET(BB1,N+1);
LD10:=FILTER(CC1,N);
A:=REF(H,BARSLAST(HD10));
B:=REF(L,BARSLAST(LD10));

T10:=BARSLAST(HD10) AND BARSLAST(LD10) AND NOT(LD10);
STICKLINE(T10,A,A,9,0),COLORRED,LINETHICK2;
STICKLINE(T10,B,B,9,0),COLORGREEN,LINETHICK2;
 

通达信短线支撑压力副图指标源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号