当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信三合一主力撤主力进资金进场资金撤走指标(无源码的请下载附件导入)

三合一指标(主力撤、主力进、资金进场、资金撤走)

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
主力撤: IF(V4<=0,V4,0),COLORBLUE;
主力进: IF(V4>=0,V4,0),COLORFF00FF;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
资金进场:IF(VB>=0,VB,0),COLORRED;
资金撤走:IF(VB<=0,VB,0),COLORGREEN;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线: EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备现金: STICKLINE(趋势线<=13,0,20,5,0),COLORCC9900;
AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);
DRAWTEXT (AA,30,'准备现金'),COLORCC9900;
买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;
BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;
DRAWTEXT (BB,60,'买入股票'),COLOR0099FF;
卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,15,1),COLORFFFF00;
见顶清仓:FILTER(趋势线>90 AND 趋势线<REF(趋势线,1) AND 主力进<REF(主力进,1),8);
DRAWTEXT( 见顶清仓,90,'逃顶'),COLORYELLOW;
CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);
STICKLINE(资金进场 AND 趋势线<13,0,30,10,0),COLORRED;
STICKLINE(资金撤走 AND 趋势线>90,0,30,10,0),COLORGREEN;
STICKLINE(主力进 AND 趋势线<13,0,40,10,0),COLORFF00FF;
STICKLINE(主力撤 AND 趋势线>90,0,40,10,0),COLORBLUE;

{N:5,250,14;}
K:=N/2;
VP1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VP2:=SMA(SMA(VP1,3,1),3,1);
VP3:=EMA(VP2,5);
无敌:=3*VP2-2*VP3;
超级无敌:IF(CROSS(无敌,VP2) AND 无敌<21,10,0),COLORFF00FF,LINETHICK1;

VARF1:=MA(HHV(HIGH,485),17);
VARF2:=MA(HHV(HIGH,222),17);
VARF3:=MA(HHV(HIGH,96),17);
VARF4:=MA(LLV(LOW,485),17);
VARF5:=MA(LLV(LOW,222),17);
VARF6:=MA(LLV(LOW,96),17);
VARF7:=MA((VARF4*0.96+VARF5*0.96+VARF6*0.96+VARF1*0.558+VARF2*0.558+VARF3*0.558)/6,17);
VARF8:=MA((VARF4*1.25+VARF5*1.23+VARF6*1.2+VARF1*0.55+VARF2*0.55+VARF3*0.65)/6,17);
VARF9:=MA((VARF4*1.3+VARF5*1.3+VARF6*1.3+VARF1*0.68+VARF2*0.68+VARF3*0.68)/6,17);
VARFA:=MA((VARF7*3+VARF8*2+VARF9)/6*1.738,17);
VARFB:=IF(C=C,VARFA,VARFA*DAY);
VARFC:=LOW;
VARFD:=REF(LOW,1);
VARFE:=SMA(ABS(VARFC-VARFD),3,1)/SMA(MAX(VARFC-VARFD,0),3,1)*100;
VARFF:=MA(IF(CLOSE*1.35<=VARFB,VARFE*10,VARFE/10),3);
VARF10:=LLV(LOW,30);
VARF11:=HHV(VARFF,30);

绝佳买点:IF(C=C,MA(IF(LOW<=VARF10,(VARFF+VARF11*2)/2,0),3),100000000)/(200),COLORRED,LINETHICK2;
I:=IF(CLOSE<REF(CLOSE,1),0,VOL/CAPITAL);
 

通达信三合一主力撤主力进资金进场资金撤走指标


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号