当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信凤凰波段倒仓指标公式(无源码的请下载附件导入)

{凤凰波段倒仓}
昨收:DYNAINFO(3),COLORYELLOW,LINETHICK2;{将括号中3改为11则为今日均价,那么此图即可省略分时振荡图}
S2:=SMA(C,3,1);
 S6:=SMA(C,5,1);
 DK:=16*(S2-S6);
 STICKLINE(DK>0,昨收,昨收+DK,0,0),COLORYELLOW;
 STICKLINE(DK<0,昨收,昨收+DK,0,0),COLORGREEN,COLORGRAY;
 STICKLINE(FILTER(BB>70,3),昨收,昨收+DK,0.3,0),COLORBLUE;
 MAV:=(2*C+H+L)/4;
强度: EMA(MAV,9)*0.8+1,POINTDOT,LINETHICK5,COLORFF00FF;
趋势线:昨收+DK,COLORGRAY,LINETHICK1;
转暖:IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),COLORRED,LINETHICK1;
转凉:IF(趋势线<REF(趋势线,1),趋势线,DRAWNULL),COLORGREEN,LINETHICK1;
 {GREEN}
 STICKLINE(OPEN>=CLOSE ,H ,L,0,0 ),COLORFF7700;
 STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3,0),COLORFF7700;
 STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.2,0),COLORFF9900;
 STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5,0),COLORFFBB00;
 STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.5,0),COLORCYAN;
 {RED}
 STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR000099;
 STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.2,0),COLOR0000CC;
 STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0),COLOR0000FF;
 STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF;
 STICKLINE(CLOSE>OPEN,H,L,0,0),COLORRED;
 {抄底2}
抄底:=3*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - 2*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
 STICKLINE(CROSS(抄底,3),(L+H)/2,昨收+0.9,1.5,0),COLORYELLOW,LINETHICK2;{可直接做抄底选股公式}
 {箱体}
颈线:MA(REF(HHV(C,30),1),2),NODRAW,COLORBLUE;
底线:MA(REF(LLV(C,30),1),2),NODRAW,COLORWHITE;
支撑:(REF(H,1)+REF(L,1))/2,NODRAW,COLORFF00FF;{可加在其他主副图,要显示线,去掉NODRAW即可}
 {凤凰金叉}
 {JINCHA}
 XXX:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(XXX,3,1);
 D:=SMA(K,3,1);
 DRAWTEXT(CROSS(K,D) AND CROSS(MACD.DIF,MACD.DEA),L*0.99,'Ψ'),COLORYELLOW;{可单独做金叉选股公式};
 

通达信凤凰波段倒仓指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号