当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信波段显红买入副图公式源码(无源码的请下载附件导入)

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;

VAR2:=SUMBARS(VOL,CAPITAL);

VAR3:=HHV(VAR1,VAR2);

VAR4:=LLV(VAR1,VAR2);

VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);

VAR6:=(VAR1-VAR4)/(VAR3-VAR4);

VAR7:=IF(VAR1 <=VAR4,VAR5*60,VAR6*60);

VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

VAR9:=EMA(VAR8,7);

VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;

VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;

VARC:=HHV(HIGH,9)-LLV(LOW,9);

VARD:=HHV(HIGH,9)-CLOSE;

VARE:=CLOSE-LLV(LOW,9);

VARF:=VARD/VARC*100-70;

VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR11:=(2*CLOSE+HIGH+LOW)/4;

VAR12:=SMA(VARE/VARC*100,3,1);

VAR13:=LLV(LOW,34);

VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);

VAR15:=IF(VAR14 > 100,VAR14-100,0);

VAR16:=HHV(HIGH,34);

VAR17:EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);

VAR18:=EMA(VAR17,5);

波段买入:IF(VARA+VARB < 7 AND CROSS(VAR8,VAR9) AND VAR9 < -18 AND VAR9 < VARB,60,50),COLORYELLOW,{买好股公式网WWW.BUYHAOGU.COM};

DRAWICON(波段买入=60,70,1),COLORRED;

STICKLINE(VAR17 > 0 AND VAR17-VAR18 >=0,79,80,1,0),COLORRED ;

STICKLINE(VAR17 > 0 AND VAR17-VAR18 < 0,79,80,1,1),COLOR00FF00 ;

STICKLINE(VAR17 > 0 AND VAR17-VAR18 >=0,19,20,1,0),COLORRED, ;

STICKLINE(VAR17 > 0 AND VAR17-VAR18 < 0,19,20,1,1),COLOR00FF00 ;

STICKLINE(VAR17-VAR18 > 0,VAR17,VAR18,2,1),COLORRED ;

STICKLINE(VAR17-VAR18 < 0,VAR17,VAR18,2,1),COLOR00FF00 ;

通达信波段显红买入副图公式源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号