当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信趋势抄底逃顶做波段副图公式源码(无源码的请下载附件导入)

V1:=MA(C,5)=HHV(MA(C,5),20);

V2:=MA(C,5) > MA(C,20);

V3:=COUNT(MA(C,1) > REF(C,1),3)=3;

V11:=MA(C,5)=HHV(MA(C,5),120);

V21:=MA(C,5) > MA(C,120);

V31:=COUNT(MA(C,1) > REF(C,1),3)=3;

底部:=5;

趋势:5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1) -3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1) -SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1) ,3,1),2,1),COLOR7F52AF;

趋势1:EMA(MA(趋势,5),3),COLORA6B8C1;

STICKLINE(趋势 >=趋势1,趋势,趋势1,2,0),COLOR7F52AF;

STICKLINE(趋势 < 趋势1,趋势,趋势1,2,0),COLORA6B8C1;

STICKLINE(趋势 > 108 AND 趋势 >=趋势1,趋势,108,2,0),COLORBLUE ;

STICKLINE(趋势1 > 108 AND 趋势 < 趋势1,趋势1,108,2,0),COLORWHITE;

STICKLINE(趋势 < 0 AND 趋势 < 趋势1,趋势,0,2,0),COLORF00FF0 ;

STICKLINE(趋势1 < 0 AND 趋势 > 趋势1,趋势1,0,2,0),COLORF0F000;

风险:IF(V1 AND V2 AND V3,30,0),STICK,COLOR00FF00;

风险1:IF(V11 AND V21 AND V31,60,0),STICK,COLORF0F000;

抄底:IF(CROSS(趋势,底部),60,0),STICK,COLORYELLOW,LINETHICK2;

DRAWTEXT(CROSS(趋势,底部),50, '抄底'),COLORRED;

天线:108,COLORFF9D00;{买好股公式网WWW.BUYHAOGU.COM}

逃顶:IF(CROSS(天线,趋势),1,0),STICK,COLORFF9D00;

STICKLINE(CROSS(天线,趋势),90,108,3,0),COLORFF9D00;

DRAWTEXT(CROSS(天线,趋势),85,'逃顶'),COLORFF9D00;

通达信趋势抄底逃顶做波段副图公式源码

通达信趋势抄底逃顶做波段副图公式源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号