当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信抄底王指标详解源码附图(无源码的请下载附件导入)

DIFF :=( EMA(CLOSE,12) - EMA(CLOSE,26))*100;
DEA :=EMA(DIFF,9);
MACD :=2*(DIFF-DEA);

绿柱消失买入:STICKLINE(DIFF<0,0,DIFF,2,0),COLOR00FF00;
红柱消失卖出:STICKLINE(DIFF>=0,0,DIFF,2,0),COLORRED;
STICKLINE(DEA>=0,0,DEA,2,0),COLORBLUE;
STICKLINE(DEA<0,0,DEA,2,0),COLORYELLOW;
DRAWICON(CROSS(DIFF,DEA),DEA*1.1,1);
DRAWICON(CROSS(DEA,DIFF),DEA*1.1,2);
强1:IF(DIFF>DEA,DIFF,DRAWNULL),COLORRED;
强2:IF(DEA<DIFF,DEA,DRAWNULL),COLORMAGENTA;
抄底:=ABS((CROSS("MACD.DIF","MACD.DEA")
&& "MACD.DEA"<=-0.07)*"MACD.DIF")*1.09,COLORLIMAGENTA,LINETHICK2;
DRAWTEXT(ABS(抄底)>0,抄底,' 抄底'),COLORFFFF00;
DRAWICON(ABS(抄底)>0,抄底,9);

通达信抄底王指标详解源码附图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号