当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信愚公移山指标公式源码附图(无源码的请下载附件导入)

T1:=V>0;
 T2:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) ;
 DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIF,9);
 MACD:=(DIF-DEA)*2;
 T3:= MACD>0;
 T4:=MACD<REF(MACD,1);
 T5:=REF(MACD,2)>REF(MACD,3);
 T6:=C>MA(C,60);
 T7:=C<MA(C,5);
左侧:=T1 AND T2 AND T3 AND T4 AND T5  AND T6 AND T7 ;
 T8:=C>REF(C,1)*1.03;

 T9:=C>MA(C,5);
 XG:REF(左侧,1)  AND T8 AND T9;

通达信愚公移山指标公式源码附图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号