当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是含苞绽放不是一般的美(主图 幅图 选股)源码(无源码的请下载附件导入)

含苞绽放不是一般的美(主图 幅图 选股)源码

两线粘合5天,然后像花儿一样绽放。今年共计出票11只。获利100%

主图
M8:MA(C,8);
M21:MA(C,21);
M233:MA(C,233);
A:=M8/M21*100;
TJ:=BARSLASTCOUNT(RANGE(A,99.9,100.3));
B:=MAX(C,O)/MIN(C,O)*100-100;
TJ1:=BARSLASTCOUNT(B<2);
ZF:=(HHV(H,5)-LLV(L,5))/LLV(L,5)*100;
DZF:=(H-L)/REF(C,1)*100;
TJ2:=COUNT(MIN(C,O)/L>1.03,5)=0;
TJ3:=COUNT(H<REF(L,1),5)=0;
TJ4:=C>M233;
XG:=TJ>4 AND TJ1>4 AND ZF<10 AND TJ2 AND TJ3 AND TJ4;
STICKLINE(CROSS(XG,0.5),C,O,2,0),COLORLIMAGENTA;
STICKLINE(CROSS(XG,0.5),H,L,2,0),COLORLIMAGENTA;
DRAWTEXT(CROSS(XG,0.5),L*0.95,'绽放'),COLORYELLOW;


幅图
M8:=MA(C,8);
M21:=MA(C,21);
M233:=MA(C,233);
A:=M8/M21*100;
TJ:=BARSLASTCOUNT(RANGE(A,99.9,100.3));
B:=MAX(C,O)/MIN(C,O)*100-100;
TJ1:=BARSLASTCOUNT(B<2);
ZF:=(HHV(H,5)-LLV(L,5))/LLV(L,5)*100;
DZF:=(H-L)/REF(C,1)*100;
TJ2:=COUNT(MIN(C,O)/L>1.03,5)=0;
TJ3:=COUNT(H<REF(L,1),5)=0;
TJ4:=C>M233;
XG:=TJ>4 AND TJ1>4 AND ZF<10 AND TJ2 AND TJ3 AND TJ4;
STICKLINE(CROSS(XG,0.5),0,8,2,0),COLORLIMAGENTA;


选股

M8:=MA(C,8);
M21:=MA(C,21);
M233:=MA(C,233);
A:=M8/M21*100;
TJ:=BARSLASTCOUNT(RANGE(A,99.9,100.3));
B:=MAX(C,O)/MIN(C,O)*100-100;
TJ1:=BARSLASTCOUNT(B<2);
ZF:=(HHV(H,5)-LLV(L,5))/LLV(L,5)*100;
DZF:=(H-L)/REF(C,1)*100;
TJ2:=COUNT(MIN(C,O)/L>1.03,5)=0;
TJ3:=COUNT(H<REF(L,1),5)=0;
TJ4:=C>M233;
TT:=TJ>4 AND TJ1>4 AND ZF<10 AND TJ2 AND TJ3 AND TJ4;
XG:CROSS(TT,0.5);

 含苞绽放不是一般的美(主图 幅图 选股)源码

含苞绽放不是一般的美(主图 幅图 选股)源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号