当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是起轿啦 悄悄进入 直捣老巢 好好享受做娇子的爽(无源码的请下载附件导入)

起轿啦 悄悄进入 直捣老巢 好好享受做娇子的爽

补充说明一下  如果你觉得出票还是太少 请将源码中AND TOTALBARSCOUNT>200去掉 把次新股加进来 这样票就很多了 我考虑新股 次新股庄家老巢建立不稳  有诱多嫌疑 所以  出掉了这些新巢  直捣老巢。新巢成功率会低一点。为什么三月出票少?看这里有解释。另:指标中绝对不含任何未来 漂移函数  如果发现有这些函数请及时反馈给我,我好改进

改良直捣老巢主图
E10:EXPMA(C,10),COLORRED;
ZT:=C/REF(C,1)>1.095 AND C=H;
A:=BARSLASTCOUNT(ZT);
T:=BARSLAST(CROSS(A=3,0.5));
LL:=REF(L,(T+2));
TJ:=C<LL;
AA:=COUNT(TJ,T+1)=1 AND TJ;
TA:=BARSLAST(AA);
LT:=BARSLAST(L=LLV(L,TA+1));
TJ1:=CROSS(C,E10);
XG:=COUNT(TJ1,LT+1)=1 AND TJ1 AND TOTALBARSCOUNT>200;
STICKLINE(XG,C,O,2,0),COLORYELLOW;
DRAWTEXT(XG,L*0.95,'起轿'),COLORYELLOW;
 
幅图
E10:=EXPMA(C,10);
ZT:=C/REF(C,1)>1.095 AND C=H;
A:=BARSLASTCOUNT(ZT);
T:=BARSLAST(CROSS(A=3,0.5));
LL:=REF(L,(T+2));
TJ:=C<LL;
AA:=COUNT(TJ,T+1)=1 AND TJ;
TA:=BARSLAST(AA);
LT:=BARSLAST(L=LLV(L,TA+1));
TJ1:=CROSS(C,E10);
XG:=COUNT(TJ1,LT+1)=1 AND TJ1 AND TOTALBARSCOUNT>200;
STICKLINE(XG,0,8,1.8,0),COLORRED;


选股

ZT:=C/REF(C,1)>1.095 AND C=H;
A:=BARSLASTCOUNT(ZT);
T:=BARSLAST(CROSS(A=3,0.5));
LL:=REF(L,(T+2));
TJ:=C<LL;
AA:=COUNT(TJ,T+1)=1 AND TJ;
TA:=BARSLAST(AA);
LT:=BARSLAST(L=LLV(L,TA+1));
TJ1:=CROSS(C,EXPMA(C,10));
XG:COUNT(TJ1,LT+1)=1 AND TJ1 AND TOTALBARSCOUNT>200;

 


下面是原始版本,适合做中线
主图

ZT:=C>REF(C,1)*1.095 AND C=H;
A:=BARSLASTCOUNT(ZT);
T1:=BARSLAST(CROSS(A=1,0.5));
T3:=BARSLAST(CROSS(A=3,0.5));
TJ:=COUNT(C<REF(L,T1),T3+1)=1 AND C>REF(L,T1);
TJ2:=COUNT(T3=0,T1+1)=1;
XG:=TJ AND TJ2 AND T3<100;
STICKLINE(XG,C,O,2,0),COLORYELLOW;
DRAWICON(XG,L*0.95,1);


幅图
ZT:=C>REF(C,1)*1.095 AND C=H;
A:=BARSLASTCOUNT(ZT);
T1:=BARSLAST(CROSS(A=1,0.5));
T3:=BARSLAST(CROSS(A=3,0.5));
TJ:=COUNT(C<REF(L,T1),T3+1)=1 AND CROSS(C>REF(L,T1),0.5);
TJ2:=COUNT(T3=0,T1+1)=1;
XG:=TJ AND TJ2;
STICKLINE(XG,0,8,1.5,0),COLORRED;


选股

ZT:=C>REF(C,1)*1.095 AND C=H;
A:=BARSLASTCOUNT(ZT);
T1:=BARSLAST(CROSS(A=1,0.5));
T3:=BARSLAST(CROSS(A=3,0.5));
TJ:=COUNT(C<REF(L,T1),T3+1)=1 AND C>REF(L,T1);
TJ2:=COUNT(T3=0,T1+1)=1;
XG:TJ AND TJ2 AND T3<100;

起轿啦 悄悄进入 直捣老巢 好好享受做娇子的爽

起轿啦 悄悄进入 直捣老巢 好好享受做娇子的爽


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号