当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信买卖主图指标公式源码(无源码的请下载附件导入)

买卖主图

MA5:MA(CLOSE,5),COLORFFFFFF,LINETHICK1;
MA10:MA(CLOSE,10),COLOR00FFFF,LINETHICK1;
MA20:MA(CLOSE,20),COLOR00FF00,LINETHICK1;
MA30:MA(CLOSE,30),COLORFF00FF,LINETHICK1;
MA60:MA(CLOSE,60),COLOR0000FF,LINETHICK1;
MA120:MA(CLOSE,120),COLORFFFF00,LINETHICK1;
ANGEL:EMA(C,2),COLOR000000;
DEVIL:EMA(SLOPE(C,21)*20+C,42),POINTDOT,COLOR000000;
BUY:CROSS(ANGEL,DEVIL);
SEL:CROSS(DEVIL,ANGEL);
DRAWTEXT(BUY,LOW*0.99,'B'),COLORF00FF0,LINETHICK5;
DRAWTEXT(SEL,HIGH*1.01,'S'),COLORWHITE,LINETHICK5;
STICKLINE(ANGEL>=DEVIL,LOW,HIGH,0.1,0),COLORRED;
STICKLINE(ANGEL>=DEVIL,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(ANGEL>=DEVIL,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(ANGEL>=DEVIL,CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE(ANGEL>=DEVIL,CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE(ANGEL<DEVIL,CLOSE,OPEN,1,0),COLOREEEE00;
STICKLINE(ANGEL<DEVIL,CLOSE,OPEN,2,0),COLORDDDD00;
STICKLINE(ANGEL<DEVIL,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(ANGEL<DEVIL,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(ANGEL<DEVIL,LOW,HIGH,0.1,0),COLORFFFF00;
STICKLINE(CROSS(ANGEL,DEVIL) OR CROSS(DEVIL,ANGEL),OPEN,CLOSE,3.5,0),COLORYELLOW;

通达信买卖主图指标公式源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号