当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是超强选股(源码 副图/选股 通达信 贴图)(无源码的请下载附件导入)

超强选股(源码 副图/选股 通达信 贴图)

高手的福音,经过组合优化,过节拿出好指标供大家参考。没有马后炮,牛市的强大助手3天最少5个点

源码

MA20:=MA(CLOSE,20);
MACD2:=2*(C-MA20);
{布林上下轨}
UPPER:=MA20+2*STD(CLOSE,20);
N:=23;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
低买:=黄金 AND RSV<VARB2-2 ;
抄底有未来:=CROSS(ZIG(3,8),REF(ZIG(3,8),1))AND C/REF(C,1)<1.01 AND C<1000;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)<=REF(ZIG(3,5),3)) AND C>MA(C,50) AND C>REF(C,1) AND C/REF(C,1)<1.01 AND C<100;
绝佳:=CROSS(ZIG(3,8),REF(ZIG(3,8),1)) AND C>MA(C,50) AND C>REF(C,1) AND C/REF(C,1)<1.01 AND C<1000;
低买 AND 抄底有未来 AND VARC AND 绝佳;

 超强选股(源码 副图/选股 通达信 贴图)


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号