当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是周线趋势都走好了,行情还会差吗?(无源码的请下载附件导入)

周线趋势都走好了,行情还会差吗?

听高手说只有周线是用资金堆起来的,庄家很难用周线骗散户。

先建一个引用 名字叫  aaa
公式内容就一句
m10:expma(c,10);
退出该公式(因为要取周线数据);
复制下面源码分别做成主图 选股
主图源码


M10:="AAA.M10#WEEK";
E20:=EXPMA(C,20);
E120:=EXPMA(C,120);
E250:=EXPMA(C,250);
A:=MACD.DIF;
B:=MACD.DEA;
T:=BARSLAST(CROSS(A,B));
ST:=BARSLAST(CROSS(B,A));
ZF:=(HHV(H,110)-LLV(L,110))/LLV(L,110)*100;
TJ:=EVERY(V>REF(V,1),2);
HH:=MAX(MAX(E20,E120),E250);
LL:=MIN(MIN(E20,E120),E250);
NH:=HH/LL*100-100;
TJ1:=EVERY(NH<40,25);
ZZF:=(C-REF(C,10))/REF(C,10)*100 ;
TJA:=C>M10 AND O#WEEK<M10;
XG:=T=0 AND A<REF(A,ST) AND B<REF(B,ST) AND ZF<70 AND TJ AND TJ1 AND ZZF<1.4 AND TJA;
STICKLINE(XG,C,O,2,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWTEXT(XG,L*0.98,'周线走好'),COLORYELLOW;

 

选股源码


M10:="AAA.M10#WEEK";
E20:=EXPMA(C,20);
E120:=EXPMA(C,120);
E250:=EXPMA(C,250);
A:=MACD.DIF;
B:=MACD.DEA;
T:=BARSLAST(CROSS(A,B));
ST:=BARSLAST(CROSS(B,A));
ZF:=(HHV(H,110)-LLV(L,110))/LLV(L,110)*100;
TJ:=EVERY(V>REF(V,1),2);
HH:=MAX(MAX(E20,E120),E250);
LL:=MIN(MIN(E20,E120),E250);
NH:=HH/LL*100-100;
TJ1:=EVERY(NH<40,25);
ZZF:=(C-REF(C,10))/REF(C,10)*100 ;
TJA:=C>M10 AND O#WEEK<M10;
XG:T=0 AND A<REF(A,ST) AND B<REF(B,ST) AND ZF<70 AND TJ AND TJ1 AND ZZF<1.4 AND TJA;

这一套公式1月27到2月28失败一只票 不记得哪一只了 自己去条件选股  设置日期对照看看

好多同学不会建引用和不喜欢WEEK认为是未来函数 没关系  下面的不需要引用周线 出票多点还是不影响你抓牛股

主图

E20:=EXPMA(C,20);
E120:=EXPMA(C,120);
E250:=EXPMA(C,250);
A:=MACD.DIF;
B:=MACD.DEA;
T:=BARSLAST(CROSS(A,B));
ST:=BARSLAST(CROSS(B,A));
ZF:=(HHV(H,110)-LLV(L,110))/LLV(L,110)*100;
TJ:=EVERY(V>REF(V,1),2);
HH:=MAX(MAX(E20,E120),E250);
LL:=MIN(MIN(E20,E120),E250);
NH:=HH/LL*100-100;
TJ1:=EVERY(NH<40,25);
ZZF:=(C-REF(C,10))/REF(C,10)*100 ;
XG:=T=0 AND A<REF(A,ST) AND B<REF(B,ST) AND ZF<70 AND TJ AND TJ1 AND ZZF<1.4 ;
STICKLINE(XG,C,O,2,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWTEXT(XG,L*0.98,'周线走好'),COLORYELLOW;

选股

E20:=EXPMA(C,20);
E120:=EXPMA(C,120);
E250:=EXPMA(C,250);
A:=MACD.DIF;
B:=MACD.DEA;
T:=BARSLAST(CROSS(A,B));
ST:=BARSLAST(CROSS(B,A));
ZF:=(HHV(H,110)-LLV(L,110))/LLV(L,110)*100;
TJ:=EVERY(V>REF(V,1),2);
HH:=MAX(MAX(E20,E120),E250);
LL:=MIN(MIN(E20,E120),E250);
NH:=HH/LL*100-100;
TJ1:=EVERY(NH<40,25);
ZZF:=(C-REF(C,10))/REF(C,10)*100 ;
XG:T=0 AND A<REF(A,ST) AND B<REF(B,ST) AND ZF<70 AND TJ AND TJ1 AND ZZF<1.4 ;
 

周线趋势都走好了,行情还会差吗?

周线趋势都走好了,行情还会差吗?


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号