当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是涨停整理突破选股公式 思路 源码(无源码的请下载附件导入)

涨停整理突破选股公式 思路 源码

第一:一根涨停K线之后 整理4到5天,
第二:整理期间的K线实体涨跌幅小于3个点;
第三:今天开盘价大于4到5天整理K线的收盘价(如果是阴线,开盘价要大于阴线的开盘价);
 

源码

ZT:=C>REF(C,1)*1.095 AND C=H;
T:=BARSLAST(ZT);
TJ:=MAX(C,O)/MIN(C,O)<1.03;
TJ1:=EVERY(TJ,T) AND (T=4 OR T=5);
XG:REF(TJ1,1) AND C=HHV(MAX(C,O),REF(T,1)+1);

 涨停整理突破选股公式 思路 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号