当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信抓波段主升浪主图指标公式(手机指标)(无源码的请下载附件导入)

通达信抓波段主升浪主图指标公式手机指标

HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210,COLORYELLOW;
HHJSJDC:MA(HHJSJDB,5),COLORRED;
MA5:=MA(C,7),COLORWHITE;
MA20:=MA(C,20),COLORFF00FF;
MA90:MA(C,90),COLORFFCC66;
Y1:=BARSLAST(CROSS(MA5,MA20)) AND MA5>MA20;
Y2:=Y1 AND BARSLAST(CROSS(MA5,MA90));
Y3:=Y2 AND CROSS(MA20,MA90);
DRAWICON(Y3,L-0.10,1);
DRAWTEXT(Y3,L-0.40,'双跨越'),COLORMAGENTA;
F0:=BARSLAST(CROSS(MA(C,5),MA(C,90)));
F1:=F0 AND BARSLAST(CROSS(MA(C,20),MA(C,90)));
F2:=F1 AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,90);
DRAWICON(F2,L-0.10,1);
DRAWTEXT(F2,L-0.40,'双蹄奋起');

MA51:=MA(C,5);
MA10:=MA(C,10);
MA201:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
FA:=BARSLAST(CROSS(MA10,MA51)) AND CROSS(MA51,MA10);
FB:=FA AND MA51>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
STICKLINE(FB,L,L-0.09,1,0),COLORYELLOW;
DRAWTEXT(FB,L-0.13,'雄起'),COLORYELLOW;

通达信抓波段主升浪主图指标公式(手机指标)




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号