当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是佛祖操盘系统副图公式 源码(无源码的请下载附件导入)

佛祖操盘系统副图公式 源码

{佛祖操盘系统}
Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);
X1:=LLV(Q_2,2)=LLV(Q_2,7) ;
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买进:(X1 AND X2 AND X3) AND X4 AND X5;
STICKLINE(买进,0.10,0.20,2,0),COLORRED;
 STICKLINE(买进,0.20,0.30,2,0),COLORBLUE;
 STICKLINE(买进,0.30,0.40,2,0),COLORRED;
 STICKLINE(买进,0.40,0.50,2,0),COLORLIBLUE;
 STICKLINE(买进,0.50,0.60,2,0),COLORMAGENTA;
 STICKLINE(买进,0.60,0.70,2,0),COLORBROWN;
 STICKLINE(买进,0.70,0.80,2,0),COLORMAGENTA;
 STICKLINE(买进,0.80,0.90,2,0),COLORYELLOW;
 STICKLINE(买进,0.90,1,2,0),COLORLIRED;
 STICKLINE(买进,1,1,2,0),COLORWHITE;
DRAWTEXT(买进,0.95,' 买进')COLORYELLOW;

佛祖操盘系统副图公式 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号