当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信今买明卖信号指标公式(无源码的请下载附件导入)

HJ_1:=5;
 HJ_2:=6;
 HJ_3:=6;
 HJ_4:=8;
 HJ_5:=IF(DATE<1900612,1,0);
 HJ_6:=(HIGH+MAX(CLOSE,OPEN))/2;
 HJ_7:=MA(HJ_6,3);
 HJ_8:=(LOW+MIN(CLOSE,OPEN))/2;
 HJ_9:=MA(HJ_8,3);
 HJ_10:=MA(HJ_6,3);
 HJ_11:=(HIGH+LOW+CLOSE+OPEN)/4;
 HJ_12:=MA(HJ_11,3);
 HJ_13:=REF((CLOSE+OPEN)/2,1)>REF((CLOSE+OPEN)/2,2) AND REF(MIN(CLOSE,OPEN),1)>REF(MAX(CLOSE,OPEN),2);
 HJ_14:=(MAX(HJ_11,HJ_12)-MIN(HJ_11,HJ_12))/MIN(HJ_11,HJ_12)*100;
 HJ_15:=(HJ_12-(REF(HJ_12,1)-HJ_12)-LOW)/LOW*100;
 HJ_16:=(HJ_7+(HJ_7-REF(HJ_7,1))-LOW)/LOW*100;
 HJ_17:=HJ_12-(REF(HJ_12,1)-HJ_12);
 HJ_18:=HJ_7+(HJ_7-REF(HJ_7,1));
 HJ_19:=IF(HJ_13,HJ_16,HJ_15);
 HJ_20:=REF(EVERY(CLOSE>=OPEN,4),1) AND REF(EVERY((CLOSE+OPEN)/2>HJ_12,4),1) AND (CLOSE+OPEN)/2<HJ_12;
 HJ_21:=NOT(HJ_20) AND (HJ_12-OPEN)/OPEN*1000>5 AND OPEN<REF(MIN(CLOSE,OPEN),1);
 HJ_22:=SMA(LOW,4,3);
 HJ_23:=SMA(HIGH,4,3);
 HJ_24:=SMA(MIN(CLOSE,OPEN),4,3);
 HJ_25:=REF(LOW,1)-HHV(MAX(REF(LOW,2),REF(LOW,1))-MIN(REF(LOW,2),REF(LOW,1)),2);
 HJ_26:=REF((CLOSE+OPEN)/2,1)>REF((CLOSE+OPEN)/2,2);
 HJ_27:=LOW<=HJ_25+HJ_25*0.01 AND OPEN>REF(OPEN,2) AND OPEN>=REF(LOW,3) AND COUNT(CLOSE>OPEN,7)>3;
 HJ_28:=(HJ_25-LOW)/LOW*100;
 HJ_29:=(REF(LOW,1)-HJ_25)/HJ_25*100;
 HJ_30:=(HJ_22-LOW)/LOW>HJ_1/1000;
 HJ_31:=HJ_30;
 HJ_32:=(REF(HIGH,1)-OPEN)/OPEN*100-(REF(MAX(CLOSE,OPEN),2)-REF(MAX(CLOSE,OPEN),1))/REF(MAX(CLOSE,OPEN),1)*100;
 HJ_33:=IF(HJ_26,HJ_28,HJ_32);
 HJ_34:=HJ_28+HJ_33>2;
 HJ_35:=IF(HJ_26,HJ_27,HJ_34) AND HJ_19>2;
 HJ_36:=HJ_5 AND HJ_31 AND HJ_35;
买进:REF(HJ_36,1) AND LOW<REF(LOW/0.995,1);

{-----------------------------------}
 

通达信今买明卖信号指标公式




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号