当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信神级抄底指标公式(无源码的请下载附件导入)

VAR31:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
 VAR32:=REF(VAR31,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR33:=REF(VAR32,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VAR34:=REF(VAR33,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR35:=REF(VAR34,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VAR36:=REF(VAR35,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR37:=REF(VAR36,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VAR38:=REF(VAR37,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR39:=REF(VAR38,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VARA:=REF(VAR39,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR110:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VAR111:=REF(VAR110,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR112:=REF(VAR111,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIFF,9),COLORFFFF00;
 VAR113:=REF(VAR112,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR114:=REF(VAR113,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VAR115:=REF(VAR114,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 D:((((LLV(MACD,8)>0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3))) AND (REF(MACD,3)<REF(MACD,4))AND (REF(MACD,4)>REF(MACD,5))AND (REF(MACD,5)>REF(MACD,6));
 VAR116:=REF(VAR115,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VAR117:=REF(VAR116,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR118:=REF(VAR117,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 MACD:=(DIFF-DEA)*2;
 VAR119:=REF(VARD OR VARE OR VARF OR VAR110 OR VAR111 OR VAR112 OR VAR113 OR
 VAR114 OR VAR115 OR VAR116 OR VAR117 OR VAR118,1) AND VAR31;
 VAR1A:=REF(VAR31 OR VAR32 OR VAR33 OR VAR34 OR VAR35 OR VAR36 OR VAR37 OR
 VAR38 OR VAR39 OR VARA OR VARB OR VARC,1) AND VARD;
 A:STICKLINE(MACD>=0 AND MACD>=REF(MACD,1) AND REF(MACD,1)<0 AND MACD>=0.01,10,MACD,10,0) ,COLORRED ;E2回抽:STICKLINE((((LLV(MACD,3)>0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3))AND MACD>=0.15,6,MACD,5,0),COLORYELLOW; ;RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
 K:=SMA(RSV,3,1);
 DH:=SMA(K,3,1);
 J:=3*K-2*DH;
 X:=LLV(J,2)=LLV(J,8);

 RE:=CROSS(J,REF(J+0.01,1)) AND X AND J<19;
 STICKLINE(RE,0,11,3,0),COLORYELLOW;
 CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);
 HH:=CROSS(20,EMA(CSS,3));
 CE:=REF(HH,1);
 AA:=REF(CLOSE,1);
 BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
 HHH:=BBB-LLV(BBB,10);
 SS:=(MA(HHH,2)*3+HHH*13)/16;
短线买点:=IF(SS>13,MA(SS,2),SS)/6;
短线出击:=IF(CROSS(短线买点,1) AND (短线买点<30),30,1);
 II:=短线出击=30;
合成:CE AND II;A1:=EMA(C,7)-EMA(C,21);
 A2:=MA(A1,4);
 XG:CROSS(A1,A2)*20;DRAWTEXT_FIX(C>O,0.01,0.9,0,' www.guhai.com.cn '),COLORRED;
 DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;
 

通达信神级抄底指标公式




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号