当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是风险控制优化版幅图公式 买入卖出信号 极具参考价值 成功率极高 源码(无源码的请下载附件导入)

风险控制优化版幅图公式 买入卖出信号 极具参考价值 成功率极高 源码


STICKLINE(C>0,90,95,10,0),COLOR408000;
STICKLINE(C>0,10,5,10,0),COLOR408000;
HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
DRAWBAND(HDY,RGB(255,000,139),10,RGB(255,255,71));
STICKLINE(C>0,90,10,10,0),COLOR000000;
风险值:HDY,COLORCYAN,LINETHICK1;
警示线:45,COLORBLACK,LINETHICK1,POINTDOT;
DIF:EMA(CLOSE,9)-EMA(CLOSE,21), COLORBLACK;
DEA:EMA(DIF,5) COLORBLACK;
MACD:(DIF-DEA)*2,COLORRED;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线: EMA(V11,3), COLORBLACK;
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
AA:=(趋势线<=13) AND FILTER((趋势线<=13),15); 
买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;
V1:=EMA(CLOSE,5)-EMA(CLOSE,340);
V2:=EMA(V1,144);
V3:(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,COLORBLACK;
卖出:-1*IF((CROSS(98.5,V3) AND V1>V2) AND COUNT(V3>97,3)=2,20,0)+90,COLORBLACK;
买入:IF(CROSS(V3,5) AND V1<V2,20,0)+10,COLOR0090FF;
DRAWTEXT(CROSS(V3,5) AND V1<V2,25,'买入'),COLORFF00FF;
DRAWTEXT(CROSS(98.5,V3) AND V1>V2,75,'卖出'),COLOR00FF00;

风险控制优化版幅图公式 买入卖出信号 极具参考价值 成功率极高 源码

风险控制优化版幅图公式 买入卖出信号 极具参考价值 成功率极高 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号