当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信准得让你掉眼球的买在起点源码附图没未来(无源码的请下载附件导入)

VAR1:=EMA(HHV(HIGH,500),21);
 VAR2:=EMA(HHV(HIGH,250),21);
 VAR3:=EMA(HHV(HIGH,90),21);
 VAR4:=EMA(LLV(LOW,500),21);
 VAR5:=EMA(LLV(LOW,250),21);
 VAR6:=EMA(LLV(LOW,90),21);
 VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
 VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
 VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
 VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
 VARB:=REF(LOW,1);
 VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
 VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
 VARE:=LLV(LOW,30);
 VARF:=HHV(VARD,30);
 VAR10:=IF(MA(CLOSE,58),1,0);
 YDMC:=EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/309*VAR10;
选股:REF(YDMC,2)<REF(YDMC,1) AND REF(YDMC,1)>YDMC;
通达信准得让你掉眼球的买在起点源码附图没未来




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号