当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信奉献一个实战精品指标——专业炒波段!(无源码的请下载附件导入)

AA:=EMA(CLOSE,2)-EMA(CLOSE,89);
 AA1:=EMA(AA,30);
 AA2:=2*(AA-AA1)*10;
 AA3:=POW(AA2,3)*0.1+POW(AA2,2);
 AA4:=IF(AA2>0.015,AA3,0)/45;
 AA5:=EMA(CLOSE,2)-EMA(CLOSE,150);
 AA6:=EMA(AA5,100);
 AA7:=2*(AA5-AA6);

 AA8:=POW(AA7,3)*0.1+POW(AA7,1);
 GZ:=AA4+IF(AA7>0.1,AA8,0)*5;
 VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);
 VAR1F:=2*(VAR1D-EMA(VAR1D,30))*10;
 VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
 VAR25:=IF(YEAR<9999 AND VAR1F>0.015,VAR20,0)/45;
 YZ:=VAR25/10,COLORRED;
 VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
 VAR27:=EMA(VAR26,100);
 VAR28:=2*(VAR26-VAR27);
 VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
 ZL:=IF(YEAR<9999 AND VAR28>0.1,VAR29,0)*5/10;
 WW:=EMA((ZL+YZ),22);
 CROSS(WW,MA(WW,3)) AND C>O AND GZ>0 AND REF(GZ,1)=0,COLORYELLOW,LINETHICK2;

通达信奉献一个实战精品指标——专业炒波段!




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号