当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信牛股主图源码(无源码的请下载附件导入)

擒:=(2*CLOSE+LOW+HIGH)/4;
牛:=EMA(擒,40)*0.85;
 DI:=EMA(C,12)-EMA(C,13);
 DE:=EMA(DI,3);
 RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
 DRAWTEXT(CROSS(DE,DI),H*1.03,'卖出'),COLORGREEN;
拉升:EMA(CLOSE,5),COLORRED;
跟进:EMA(CLOSE,20),COLORGREEN;

DRAWTEXT(CROSS(DI,DE),L*0.94,'买进'),COLORYELLOW;


 {}
 STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.5,0),COLORCYAN;涨停:=IF(REF(C,1)*1.1-C<0.2 ,1,0);
 STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
 STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
 STICKLINE(涨停,H,L,0,0),COLORYELLOW;
 {平台启动}

圣:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
灵:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
石:=SMA(灵,13,8);
仙:=CEILING(SMA(石,13,8));
编著:=SMA(圣,21,8);
 AABB:=IF(L,CONST(L),DRAWNULL);
平台启动:STICKLINE(仙-编著>75,AABB,AABB*0.95,15,1),COLORYELLOW;
 VARZT:=BARSLAST(平台启动);
 {}

{原始人实时内外盘主图指标}

买卖盘比▇: 1/DYNAINFO(51),COLORGRAY,NODRAW;
 IF(买卖盘比▇ >0.9,买卖盘比▇,DRAWNULL),COLORWHITE,NODRAW;
 IF(买卖盘比▇ >1.3,买卖盘比▇,DRAWNULL),COLORRED,NODRAW;


 DRAWTEXT_FIX(1,0.5,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.51,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.52,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.53,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.54,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.55,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.56,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.57,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.58,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(买卖盘比▇ >0.5,0.5,0,0,'▇'),COLORLIGREEN;
 DRAWTEXT_FIX(买卖盘比▇ >0.6,0.51,0,0,'▇'),COLORLIGREEN;
 DRAWTEXT_FIX(买卖盘比▇ >0.7,0.52,0,0,'▇'),COLORLIGREEN;
 DRAWTEXT_FIX(买卖盘比▇ >0.75,0.53,0,0,'▇'),COLOR00CCFF;
 DRAWTEXT_FIX(买卖盘比▇ >0.8,0.54,0,0,'▇'),COLOR00CCFF;
 DRAWTEXT_FIX(买卖盘比▇ >0.85,0.55,0,0,'▇'),COLOR00CCFF;
 DRAWTEXT_FIX(买卖盘比▇ >0.9,0.56,0,0,'▇'),COLOR000066;
 DRAWTEXT_FIX(买卖盘比▇ >0.95,0.57,0,0,'▇'),COLOR000066;
 DRAWTEXT_FIX(买卖盘比▇ >1,0.58,0,0,'▇'),COLOR000066;
 DRAWTEXT_FIX(1,0.56,0,0,' 9'),COLORBLACK;

DRAWTEXT_FIX(1,0.6,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.61,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.62,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.63,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.64,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.65,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.66,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.67,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(1,0.68,0,0,'▇'),COLORGRAY;
 DRAWTEXT_FIX(买卖盘比▇ >1.05,0.6,0,0,'▇'),COLORGREEN;
 DRAWTEXT_FIX(买卖盘比▇ >1.1,0.61,0,0,'▇'),COLORGREEN;
 DRAWTEXT_FIX(买卖盘比▇ >1.15,0.62,0,0,'▇'),COLORGREEN;
 DRAWTEXT_FIX(买卖盘比▇ >1.2,0.63,0,0,'▇'),COLORYELLOW;
 DRAWTEXT_FIX(买卖盘比▇ >1.25,0.64,0,0,'▇'),COLORYELLOW;
 DRAWTEXT_FIX(买卖盘比▇ >1.3,0.65,0,0,'▇'),COLORYELLOW;
 DRAWTEXT_FIX(买卖盘比▇ >1.4,0.66,0,0,'▇'),COLORRED;
 DRAWTEXT_FIX(买卖盘比▇ >1.5,0.67,0,0,'▇'),COLORRED;
 DRAWTEXT_FIX(买卖盘比▇ >1.6,0.68,0,0,'▇'),COLORRED;
 DRAWTEXT_FIX(1,0.65,0,0,' 7'),COLORBLACK;
 {强庄}
快线:=EMA(C,7)-EMA(C,21),LINETHICK2,COLORRED;


慢线:=MA(快线,4),COLORGREEN,LINETHICK2;

数值:=EMA((0.668*REF(快线,1)+0.333*快线),1),COLORSTICK;

X1:=V/SUM(V,13);

X2:=DMA(C,X1);

X3:=(C-X2)/X2*40;

L2:=MA(AMOUNT/(100*V),13);

CYS13:= (C-L2)/L2*100;

做多:=IF(快线>=数值,快线,数值);

做空:=IF(数值-快线,数值,快线);

强庄:STICKLINE(CYS13>4,L-0.22,L-0.35,2.5,0),COLORYELLOW;


通达信牛股主图源码

通达信牛股主图源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号