当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信买卖背离副图源码(无源码的请下载附件导入)

发一个论坛前辈曾经发过的指标,最近两年一直在用这个指标收获不错,发上来跟大家一起交流一下!大家看看有用的就拿走,觉得没用一笑而过,本人新手请勿喷水!(这个指标含有未来函数,但我个人感觉评价一个指标的好坏不能只以有无未来函数为标准!本身指标只是给我们以启示和警示,所以有指标还得结合自己的操作心得!其实这个指标只要能严格止赢止损,大概率是赚钱的!)


LOWV:=LLV(LOW,9);
 HIGHV:=HHV(HIGH,9);
 RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);

K:EMA(RSV,3);

D:MA(K,3);

STICKLINE(K>D,K,D,2.5,0),COLORRED,LINETHICK2;

STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2;

逃顶线:90,COLORGREEN;

中轴线:50,COLORRED;

抄底线:10,COLORYELLOW;

DRAWICON(CROSS(K,D) AND K<=50,12,11),COLORRED;

DRAWICON(CROSS(D,K)AND K>=80,88,4),COLORGREEN;

A1:=BARSLAST(REF(CROSS(K,D),1));

底背离:REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
 DRAWLINE(A1=0,D,底背离,D,0),COLORRED,LINETHICK1;

A2:=BARSLAST(REF(CROSS(D,K),1));

顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);

DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK1;

DRAWTEXT(底背离>0,D-5,'加仓'),COLORRED;

DRAWTEXT(顶背离>0,D-5,'减仓'),COLORGREEN;

DRAWTEXT(CROSS(K,D) AND (D<8),30,'买'),COLORRED;

STICKLINE(CROSS(K,D) AND (D<8)=1,3,20,8,0),COLORRED;

DRAWTEXT(CROSS(D,K) AND (D>85),70,'卖'),COLORGREEN;
 STICKLINE(CROSS(D,K) AND (D>85)=1,85,70,8,0),COLORGREEN

 


通达信买卖背离副图源码

通达信买卖背离副图源码




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号