当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信狗年无敌主图指标公式(无源码的请下载附件导入)

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线>=卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR600020;
STICKLINE(买线<卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR404050; DRAWKLINE(H,O,L,C);
指导线:EMA((EMA(CLOSE,5)+EMA(CLOSE,10)+EMA(CLOSE,15)+EMA(CLOSE,24))/4,2),,COLORCYAN;
界:EMA((EMA(CLOSE,15)+EMA(CLOSE,20)+EMA(CLOSE,30)+EMA(CLOSE,45))/4,5),,COLORYELLOW;
底:EMA((EMA(CLOSE,60)+EMA(CLOSE,90)+EMA(CLOSE,120)+EMA(CLOSE,240))/4,1),,COLORLIMAGENTA;
B买:IF(CROSS(指导线,界) OR CROSS(买线,卖线),C,DRAWNULL),COLORMAGENTA,NODRAW;
持仓:IF(买线>=卖线,C,DRAWNULL),COLORRED,NODRAW;
S卖:IF(CROSS(界,指导线) OR CROSS(卖线,买线),C,DRAWNULL),COLORLIGRAY,NODRAW;
空仓:IF(买线<卖线,C,DRAWNULL),COLORGREEN,NODRAW;
DRAWICON(CROSS(买线,卖线),L,1);
DRAWICON(CROSS(卖线,买线),H,2);
顶: COST(95),COLORBLUE;
M55:EMA(CLOSE,55),POINTDOT,LINETHICK3,COLORWHITE;
M8:EMA(CLOSE,8),COLORYELLOW;
通达信狗年无敌主图指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号