当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信主图指标追上吃一口无未来(无源码的请下载附件导入)

强势线:MA(C,21);

支撑线:MA(C,60);

生命线:MA(C,120);

MA5:=MA(C,3);

MA10:=MA(C,7);

MA20:=MA(C,21);

MA60:=MA(C,60);

MA120:=MA(C,120);

MA250:=MA(C,250);

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,7),8)/EMA(EMA(ABS(A7),7),9);

A9:=(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)));

A10:=CROSS(CLOSE,MA(CLOSE,7));

A11:=C<MA5 AND MA5>MA10;{WWW.BUYHAOGU.COM}

A12:=CROSS(C,MA(C,21)) AND  CROSS(C,MA(C,60)) AND  CROSS(C,MA(C,120));

A13:=CROSS(C,MA(C,21)) AND MA(C,21)<MA(C,60) AND MA(C,21)<MA(C,120);

A14:=CROSS(C,MA(C,60)) ;

A15:=MA(C,5)>MA(C,30) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,30);

A16:=C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2);

A17:=AMO>REF(AMO,1)*2 OR REF(AMO,2)>REF(AMO,3)*2 AND REF(AMO,1)<REF(AMO,2) AND REF(AMO,1)<AMO;

A18:=A15 AND A16 AND A17;

A19:=CROSS(C,MA(C,21)) ;

MH:=A9 AND A10 OR A14 ;

XG:=A11;

低吸:=IF(C<生命线 AND C<支撑线 AND C<强势线 ,MH,A13);

追:=IF(C>生命线 AND C>支撑线 AND C>强势线,MH,0) OR A18 OR A19;

支撑买入:=IF(C<强势线 AND C>生命线,MH,0);

高抛:=IF(C>生命线 AND C>支撑线 AND C>强势线,XG,0);

卖:=IF(C<生命线 AND C<支撑线 AND C<强势线,XG,0);

A20:=A12 AND MH AND A13;{WWW.BUYHAOGU.COM}

DRAWTEXT(低吸,L-0.05,'↖低吸'),COLORYELLOW;

DRAWTEXT(支撑买入,L-0.05,'↖支撑买入'),COLORYELLOW;

DRAWTEXT(A20,L-0.45,'↖满仓'),COLORMAGENTA;

DRAWTEXT(追,L-0.25,'↖追'),COLORMAGENTA;

DRAWTEXT(FILTER(卖=1,5),H+0.05,' ↙卖'),COLORGREEN;

DRAWTEXT(FILTER(高抛=1,5),H+0.05,' ↙高抛'),COLORGREEN;

通达信主图指标追上吃一口无未来
 




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号