当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信VOL量能聚集副图公式无未来(无源码的请下载附件导入)

V5:MA(VOL,5)*2;

V34:MA(VOL,34)*2;

V65:MA(V,65)*2;

VAR2:=CLOSE-REF(CLOSE,1);

VAR3:=IF(CLOSE-REF(CLOSE,1)>=0,VAR2,0);

VAR4:=REF(CLOSE,1)-CLOSE;

VAR5:=IF(CLOSE-REF(CLOSE,1)<=0,VAR4,0);

VAR6:=SUM(VAR3,16)/SUM(VAR5,16);

VAR7:=100-100/(1+VAR6);

VAR8:=EMA(VAR7,16);

VAR9:=EMA(VAR8,8);

VARA:=EMA(VAR8,45);

MO:=(VAR8-VARA);

ML:=(VAR9-VARA);

VAR1A:=EMA(CLOSE,32);

VAR2A:=MA(OPEN,32);

趋势:=(VAR1A-VAR2A);

STICKLINE(MO>ML AND 趋势<0 AND MO>REF(MO,3) AND 趋势>REF(趋势,3),VOL,0,3,0), COLORRED;

通达信VOL量能聚集副图公式无未来




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号