当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信MACD精准买入点副图公式源码(无源码的请下载附件导入)

M6:=(EMA(C,5)+EMA(C,6))/2;

M12:=EMA(C,12);

M26:=EMA(C,26);

M56:=EMA(C,56);

M121:=EMA(C,121);

XDIF:((M6-M121)/2+(M12-M56+M26-M121)/2+M6-M26)/3,COLORWHITE;

XDEA:EMA(XDIF,3),COLORCYAN;

XMACD:=2*(XDIF-XDEA),LINETHICK,COLORWHITE;

DIF:(M56-M121+(M26-M121)/2+(M12-M121)/3+(M6-M121)/4)/4,COLORMAGENTA;

DEA:EMA(DIF,9),COLORGREEN;

MACD:2*(DIF-DEA),LINETHICK,COLOR00CCCC;

BMACD:(MACD+XMACD/2)/2,LINETHICK,COLORRED;

STICKLINE(BMACD>=0,0,BMACD,2,1),COLORRED;

STICKLINE(BMACD<0,0,BMACD,2,1),COLOR00BB00;

STICKLINE(MACD>=0,0,MACD,0,0),COLOR00CCCC;

STICKLINE(MACD<0,0,MACD,0,0),COLORCYAN;

JGL:=(((XDIF-XDEA)/ABS(XDEA)+(XDEA-DIF)/ABS(DIF)+(DIF-DEA)/ABS(DEA))/3)*10;

DRAWTEXT(CROSS(JGL,0)AND XDIF>REF(XDIF,1),DEA*0.9,'★'),COLORYELLOW;

通达信MACD精准买入点副图公式源码




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号