当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信使用多年经过实战的好指标——顶底线指标公式(无源码的请下载附件导入)

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
 J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);
趋势线:3*SMA(RSV2,5,1)-2*SMA(SMA(RSV2,5,1),3,1),LINETHICK2,COLORFF84FF;
 K:SMA(RSV2,3,1),LINETHICK2,COLORWHITE;
 D:SMA(K,3,1),LINETHICK2,COLORF408F4;
 {见顶信号:100,COLORCCFF00;}
买点准备:IF(趋势线<=10,30,0),LINETHICK2,COLORYELLOW;
卖点准备: IF(CROSS(J2,J1) AND J2>85,70,100),LINETHICK2,COLOR00FF00;
强弱界线:49,POINTDOT,LINETHICK3,COLOR99AACC;
 {以下设置副图显示方式}
 STICKLINE(趋势线>88,100,趋势线,4,1),COLORGREEN;
 STICKLINE(趋势线<=10,0,趋势线,4,1),COLORYELLOW;
 STICKLINE(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2,0,20,4,0),COLORRED;
 STICKLINE(CROSS(J2,J1) AND J2>85,100,80,4,0),COLORGREEN;
 DRAWICON(CROSS(趋势线,49),趋势线,1),COLORRED;
 DRAWICON(FILTER(CROSS(D,K) AND D>81,10),D*1.05,2);
 DRAWTEXT(CROSS(趋势线,49),47,'转强'),COLORRED;
 DRAWTEXT(CROSS(49,趋势线),52,'转弱'),COLORGREEN;
 

通达信使用多年经过实战的好指标——顶底线指标公式




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号