当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信小牛爬山选股/副图指标公式(无源码的请下载附件导入)

DIFF:=EMA(C,13)-EMA(C,21);
 DEA:=EMA(DIFF,5);
 MACD:=2*(DIFF-DEA);
 DDI:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DDE:=EMA(DDI,9);
 MD:=(DDI-DDE)*2;

 VA2:=((HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))*100;
 VA3:=SMA(VA2,2,1),COLORWHITE,LINETHICK2;
 AX1:=SMA(VA3,2,1);
 BX1:=(AX1-((VA2-AX1)*VA2-AX1)/AX1);
 CP:=SMA(BX1,5,1),COLORFFAA00;
 CCP:=EMA(EMA(EMA(VA3,3),2),1);
 XG:MACD>0 AND DDI>0 AND DDE>0 AND MD>0 AND CROSS(CP,CCP);

通达信小牛爬山选股/副图指标公式




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号