当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信熊市利器呼出 短线嘿马二代(无源码的请下载附件导入)

A:=EMA(CLOSE,12) - EMA(CLOSE,26);
 A1:=EMA(A,9);A2:=2*(A-A1);
 A3:=("KD.K">"KD.D" AND REF(A2,1)<REF(A2,2) AND A2>0.1 AND A2>REF(A2,1) AND "RSI.RSI1"(9)>50
 AND "KD.K#WEEK">"KD.D#WEEK" AND "MACD.MACD#WEEK">0 AND "RSI.RSI1#WEEK"(9)>50
 AND "KD.K#MONTH">"KD.D#MONTH" AND "MACD.MACD#MONTH">0 AND "RSI.RSI1#MONTH"(9)>50)*3;
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;
 AA:=CROSS(K,D);
 A4:=(DYNAINFO(4)=0);
 A5:=EXIST(C/REF(C,1)>1.055,100);

短线嘿马:(A3 AND REF(A3<3,1))*2 AND AA AND NOT(A4) AND A5;

通达信熊市利器呼出 短线嘿马二代




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号