当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信明日重心涨跌幅源码(无源码的请下载附件导入)

X00:=C;
 MX000:=(15*X00+4*REF(X00,1)+9*REF(X00,2)+2*REF(X00,3)+3*REF(X00,4)+5*REF(X00,5)+7*REF(X00,6)+8*REF(X00,7)+1*REF(X00,8)+6*REF(X00,9))/60;
明日重心涨跌幅:=(MX000-X00)/X00*-100;
 K:=EMA(明日重心涨跌幅,6);
领涨操盘线:=MA(K,6);
买卖差:=K-领涨操盘线;
STICKLINE(买卖差>=0,(K-买卖差*0.05),(K-买卖差*0.15),3,0) ,COLOR00ffff;
 STICKLINE(买卖差>=0,(K-买卖差*0.2),(K-买卖差*0.35),5,0) ,COLOR00ccff;
 STICKLINE(买卖差>=0,(K-买卖差*0.4),(K-买卖差*0.55),6,0) ,COLOR0099ff;
 STICKLINE(买卖差>=0,(K-买卖差*0.6),(K-买卖差*0.75),7,0) ,COLOR0066ff;
 STICKLINE(买卖差>=0,(K-买卖差*0.8),(K-买卖差*0.95),8,0) ,COLOR0000cc;
 STICKLINE(买卖差<0,(领涨操盘线+买卖差*0.05),(领涨操盘线+买卖差*0.15),8,0) ,COLOR006600;
 STICKLINE(买卖差<0,(领涨操盘线+买卖差*0.2),(领涨操盘线+买卖差*0.35),7,0) ,COLOR009900;
 STICKLINE(买卖差<0,(领涨操盘线+买卖差*0.4),(领涨操盘线+买卖差*0.55),6,0) ,COLOR00cc00;
 STICKLINE(买卖差<0,(领涨操盘线+买卖差*0.6),(领涨操盘线+买卖差*0.75),5,0) ,COLOR00ff00;
 STICKLINE(买卖差<0,(领涨操盘线+买卖差*0.8),(领涨操盘线+买卖差*0.95),3,0) ,COLOR66ff00;

通达信明日重心涨跌幅源码




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号