当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信金钻天机主图 某群交流的指标(无源码的请下载附件导入)

{公式名称: 金钻天机主图

公式描述: ****

无参数

公式类型: 技术指标公式-其他类型

画线方法: 主图叠加

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无

 

参数精灵:无

用法注释:无

公式源码:}

 

VAR1:=IF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.097,1,0);

STICKLINE(VAR1,OPEN,CLOSE,3,0),COLORMAGENTA;

VAR2:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:(20*VAR2+19*REF(VAR2,1)+18*REF(VAR2,2)+17*REF(VAR2,3)+16*REF(VAR2,4)+15*REF(VAR2,5)+14*REF(VAR2,6)+13*REF(VAR2,7)+12*REF(VAR2,8)+11*REF(VAR2,9)+10*REF(VAR2,10)+9*REF(VAR2,11)+8*REF(VAR2,12)+7*REF(VAR2,13)+6*REF(VAR2,14)+5*REF(VAR2,15)+4*REF(VAR2,16)+3*REF(VAR2,17)+2*REF(VAR2,18)+REF(VAR2,20))/210,COLORRED;

熊线:MA(牛线,6),COLORGREEN;

MAA5:MA(CLOSE,5),COLORMAGENTA,LINETHICK2;

VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4:=SMA(VAR3,3,1);

VAR5:=SMA(VAR4,3,1);

VAR6:=3*VAR4-2*VAR5;

VAR7:=CLOSE-REF(CLOSE,1);

VAR8:=100*EMA(EMA(VAR7,6),6)/EMA(EMA(ABS(VAR7),6),6);

VAR9:=LLV(VAR8,2)=LLV(VAR8,7) AND COUNT(VAR8<0,2) AND CROSS(VAR8,MA(VAR8,2));

DRAWTEXT(FILTER(VAR9=1,5),LOW-0.05,10),COLORYELLOW;

STICKLINE(VAR9,OPEN,CLOSE,2,0),COLORYELLOW;

VAR10:=REF(CLOSE,1);

VAR11:=SMA(MAX(CLOSE-VAR10,0),3,1)/SMA(ABS(CLOSE-VAR10),3,1)*100;

VAR12:=EMA(CLOSE,3);

VAR13:=EMA(CLOSE,21);

VAR14:=150;

VAR15:=3;

VAR16:=REF(HHV(HIGH,VAR14),VAR15);

VAR17:=REF(LLV(LOW,VAR14),VAR15);

VAR18:=VAR16-(VAR16-VAR17)*0.191;

VAR19:=VAR16-(VAR16-VAR17)*0.382;

VAR20:=VAR16-(VAR16-VAR17)*0.5;

VAR21:=VAR16-(VAR16-VAR17)*0.618;

VAR22:=VAR16-(VAR16-VAR17)*0.809;

顶:REFDATE(VAR16,DATE),COLORRED;

一0.809:REFDATE(VAR18,DATE),COLORYELLOW;

二0.618:REFDATE(VAR19,DATE),COLORMAGENTA;

三0.500:REFDATE(VAR20,DATE),COLORWHITE;

四0.382:REFDATE(VAR21,DATE),COLORGREEN;

五0.191:REFDATE(VAR22,DATE),COLORYELLOW;

低:REFDATE(VAR17,DATE),COLORRED;
 

通达信金钻天机主图 某群交流的指标


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号