当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是此地有银三百两选股预警公式 源码(无源码的请下载附件导入)

此地有银三百两选股预警公式 源码

TJ:=(C-LLV(LOW,9))/(HHV(H,9)-LLV(L,9))*100;
TJ1:=(SMA(TJ,3,1)-18)*1.55;
TJ11:=(C-LLV(L,100))/(HHV(H,100)-LLV(L,100))*100;
TJ2:=SMA(TJ11,10,1);
TJ12:=(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5))*(-1)+0.9;
TJ13:=(HHV(H,10)-C)/(HHV(H,10)-LLV(L,10))*(-1)+0.92;
TJ14:=(HHV(H,15)-C)/(HHV(H,15)-LLV(L,15))*(-1)+0.93;
TJ15:=(HHV(H,55)-C)/(HHV(H,55)-LLV(L,55))*(-1)+0.94;
TJ16:=(HHV(H,89)-C)/(HHV(H,89)-LLV(L,89))*(-1)+0.95;
TJ17:=(HHV(H,120)-C)/(HHV(H,120)-LLV(L,120))*(-1)+0.91;
TJ18:=(HHV(H,180)-C)/(HHV(H,180)-LLV(L,180))*(-1)+0.96;
TJ21:=((TJ12*8+TJ13*8+TJ14*8+TJ15+TJ16+TJ17+TJ18)/28-0.1)*185;
TJ3:=SMA(TJ21,3,1);
NIU:=(TJ1+TJ2+TJ3*2)/4 ;
FILTER(NIU<=0,5);

此地有银三百两选股预警公式 源码

此地有银三百两选股预警公式 源码




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号