当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是出手必中选股指标 无未来 源码(无源码的请下载附件导入)

出手必中选股指标 无未来 源码

这是一个非常准确和实用的短中长线操作指标和相应选股公式,不含有任何未来函数,也没有使用任何未来数据,信号因此不会漂移。

 该指标适用于包括大智慧通达信同花顺之类的几乎所有证券软件,使用起来非常简单,一看就知道怎么使用

{以下是通达信版和大智慧版出手必中副图指标源码:}


AR1:=3*SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),3,1);
出手必中:CROSS(AR1,REF(AR1+0.01,1)) AND LLV(AR1,2)=LLV(AR1,8) AND AR1<20;
DRAWTEXT (出手必中,0.8,'!出手必中'),COLORRED;

{以下是通达信版出手必中选股指标源码:}


AR1:=3*SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),3,1);
出手必中:=CROSS(AR1,REF(AR1+0.01,1)) AND LLV(AR1,2)=LLV(AR1,8) AND AR1<20;
出手必中>0;

{大智慧选股时只需将副图指标中的输出项“出手必中”的数值设置为大于0即可}

出手必中选股指标 无未来 源码

出手必中选股指标 无未来 源码




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号