当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是瘦石分时五线谱升级版 天涯分时九线谱 再次分享(无源码的请下载附件导入)

瘦石分时五线谱升级版 天涯分时九线谱 再次分享

九线说明:蓝色线:现价  黄色线:均价  粉色线:参考线  红色线:昨日最高价线   绿色线:昨日最低价线 红虚线:阻力 蓝虚线:支撑 白虚线:强弱 青虚线:前高

先导入引用公式!再导入分时九线谱!!!或先建立引用公式,如果有引用公式就不需要了!引用(源码):ZH:REF(H,1);

源码

公式一:{引用}
ZH:REF(H,1);
ZL:REF(L,1);

--------------------------------

公式二{分时九线谱天涯寻雪整合版}

引用.ZH#DAY,COLOR0000FF;
引用.ZL#DAY,COLOR00FF00;
现价:C,LINETHICK2, COLORFFFFFF;
均价:SUM(C*V,BARSCOUNT(C))/SUM(V,BARSCOUNT(C)),COLOR00FFE1;
DRAWICON(CROSS(现价,引用.ZH#DAY),现价,13);
RQ:=DATETODAY(DATE)-DATETODAY(REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT))+1;
JY:=BARSLAST((RQ-REF(RQ,1))!=WEEKDAY-REF(WEEKDAY,1) OR TOTALBARSCOUNT-CURRBARSCOUNT=0)+1;
MA1:=REF(C,JY);
MA2:=REF(MA1,JY);
MA3:=REF(MA2,JY);
MA4:=REF(MA3,JY);
MA5:=REF(MA4,JY);
MA6:=REF(MA5,JY);
MA7:=REF(MA6,JY);
MA8:=REF(MA7,JY);
MA9:=REF(MA8,JY);
CK:REFDATE((C+MA1+MA2+MA3+MA4+MA5+MA6+MA7+MA8+MA9)/10,DATE),COLORAC59FF,CIRCLEDOT;
DRAWTEXT(ISLASTBAR,CK,' 参考线'),COLOR0000FF;
DRAWTEXT(ISLASTBAR,引用.ZH#DAY-0.001,' 昨高'),COLOR0000FF;
DRAWTEXT(ISLASTBAR,引用.ZL#DAY+0.001,' 昨低'),COLOR00FF00;
MA30:=EMA(CLOSE,30);
强弱:EMA(CLOSE,900),COLORFFFFFF,DOTLINE;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR0000FF,DOTLINE;
支撑:L1+P1*0.5/8,COLORFF0000,DOTLINE;
现价1:CLOSE,COLORWHITE,LINETHICK1;
STICKLINE(CROSS(支撑,现价1),支撑,阻力,1,0),COLORYELLOW;
DRAWTEXT(LONGCROSS(支撑,现价1,2),支撑*1.001,'★B'),COLORYELLOW;{吸}
DRAWTEXT(LONGCROSS(现价,阻力,2),现价1,'★'),COLORRED;{抛};
DRAWTEXT(ISLASTBAR,阻力,' 阻力'),COLOR0000FF;
DRAWTEXT(ISLASTBAR,支撑,' 支撑'),COLORFF0000;
前高:HHV(H,0) ,DOTLINE,COLORCYAN;
DRAWTEXT(ISLASTBAR,前高+0.006,' 前高'),COLORCYAN;
 

 

瘦石分时五线谱升级版 天涯分时九线谱 再次分享

瘦石分时五线谱升级版 天涯分时九线谱 再次分享




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号