当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信超级指标:直捣黄龙( 无未来 不加密)(无源码的请下载附件导入)

VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
 VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
 VAR4:=SMA(VAR3,9,1);
 VAR5:=SMA(VAR4,3,1);
趋势线:((3 * VAR4) - (2 * VAR5)), LINETHICK2 , COLORRED;
 VAR6:=(趋势线 > (1 * REF(趋势线,1)));
 VAR7:=LLVBARS(LOW,50);
 VAR8:=SUM(VOL,VAR7);
 VAR9:=HHVBARS(HIGH,50);
 VAR10:=SUM(VOL,VAR9);
 VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
 VAR12:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
 VAR13:=EMA(VAR4,3);{好股票网 http://www.goodgupiao.com 整理}
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
 VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
 VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
 A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
 STICKLINE(A1,60,0,4,0),COLOR0000FF;
 STICKLINE(A1,60,0,3,0),COLOR0033FF;
 STICKLINE(A1,60,0,2,0),COLOR0066FF;
 STICKLINE(A1,60,0,1,0),COLOR3399CC;
 STICKLINE(A1,60,0,0.3,0),COLOR00FFFF;
 DRAWTEXT(A1,63,'全仓'),COLORRED,COLOR00FFFF;
高抛: 80,COLORYELLOW;
低吸: 20,COLORLIRED;
强弱分界: 50,COLORGREEN;
 N:=5; N1:=21;
 VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
 3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
 VARO1:=LLV(LOW,27);
 VARO2:=HHV(HIGH,34);
 CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;
 CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));
 CD3:=SMA(SMA(CD2,3,1),3,1);
 CD4:=(CD3-SMA(CD1,9,1))-0.5;
 CD5:=IF(CD4>0.00,CD4,0.00);
 CD6:=REF(CD5,1);
 VAR81:=MA(C,9),COLORRED;
 VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
 VAR2A:=SMA(VAR1A,9,1)+100;
 VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 VAR4A:=SMA(VAR3A,3,1);
 VAR5A:=SMA(VAR4A,3,1)+100;
 VAR6A:=VAR5A-VAR2A;
通达信超级指标:直捣黄龙( 无未来 不加密)

通达信超级指标:直捣黄龙( 无未来 不加密)





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号