当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信【绝地武士】原力与获利同在主图附图无未来)(无源码的请下载附件导入)

这也是珍藏级别的指标公式拿出来分享了,好不好还是让大家点评下
 
 

TJ1:=LLV(CLOSE,3)>REF(L,3) AND HHV(V,1)<=REF(V,3) AND  REF(C,3)>REF(O,3) AND REF(V,3)>0.8*REF(V,4) AND REF(V,3)>1.1*REF(V,5);

LJL:=FILTER(TJ1,1);

TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(HIGH,3),1,0)));

TP:=TJ2=1;

STICKLINE(CLOSE,REF(LLV(L,3),BARSLAST(LJL)),REF(LLV(L,3),BARSLAST(LJL)),6,0),COLORYELLOW;

TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(LOW,3),1,0)));

STFZ:=TJ3=1;

CL:=STFZ AND TP;

TJCL:=FILTER(CL,3);

AMV0:=VOL*(O+C)/2;

原力线:SUM(AMV0,88)/SUM(VOL,88),COLORFF00FF,LINETHICK2;

CG:MA(C,17),COLORFFCC66,LINETHICK2;

FL:=HHV(CG,2);

激光剑:HHV(CG,2),COLOR00FF00;

FS:CG-(FL-CG),COLORYELLOW,LINETHICK2;

MA3:MA(C,3),COLORGRAY;

MA13:MA(C,13),COLORRED;

信号:=COUNT(REF(EMA(C,3),1)<REF(EMA(C,3),2),5)=5

AND EMA(C,3)>REF(EMA(C,3),1);

DRAWICON(信号,L*0.98,25);

DRAWICON(COUNT(REF(EMA(C,3),1)>REF(EMA(C,3),2),5)=5

AND EMA(C,3)<REF(EMA(C,3),1),H*1.02,8);

通达信【绝地武士】原力与获利同在主图附图无未来)





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号